<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="200Wu6AyaU2DGpccSrx8gQOiDHk88rBLnq1UMycjLJE" />
<title>New alert system and self-evacuation sticker available for residents  &#8211;  Jasper&#039;s source for news, sports, arts, culture, and more | The Fitzhugh</title>
<meta charset="UTF-8" />
<link href='https://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/style.css" />

<link href='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2011/12/favicon2.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="The Fitzhugh RSS Feed" href="https://www.fitzhugh.ca/ezadmin/feed/" />
  <link rel="pingback" href="https://www.fitzhugh.ca/ezadmin/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fitzhugh.ca\/ezadmin\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/formidable/css/formidableforms1.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/builder/js_composer/assets/bootstrap/css/bootstrap.css' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/builder/js_composer/assets/css/js_composer_front.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fitzhugh.ca/ezadmin/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/css/mediaBoxes.css' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-font-awesome-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/components/Font%20Awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-fancybox-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/components/Fancybox/jquery.fancybox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-magnific-popup-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/components/Magnific%20Popup/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='media_boxes-extra-style-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin_extra/extra_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='promoslider_main-css'  href='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/promotion-slider/css/slider.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/js/jquery.cycle.all.min.js' id='Feature_slider-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/js/jquery.tools.min.js' id='jqueryTools-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/js/cookie.js' id='cookie-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/js/jquery.jplayer.min.js' id='jplayer-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/js/effects.js' id='effects-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/js/jquery.tweet.js' id='Tweets-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/js/jquery.prettyPhoto.js' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/js/jquery.tipsy.js' id='Tipsy-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/js/jquery.fitvids.js' id='fitVids-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/js/jquery.li-scroller.1.0.js' id='liscroll-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/components/Isotope/jquery.isotope.min.js' id='media_boxes-isotope-js-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/components/imagesLoaded/jquery.imagesLoaded.min.js' id='media_boxes-images-loaded-js-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/components/Transit/jquery.transit.min.js' id='media_boxes-transit-js-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/components/jQuery%20Easing/jquery.easing.js' id='media_boxes-easing-js-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/components/Waypoints/waypoints.min.js' id='media_boxes-waypoints-js-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/components/jQuery%20Visible/jquery.visible.min.js' id='media_boxes-visible-js-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/components/Fancybox/jquery.fancybox.min.js' id='media_boxes-fancybox-js-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/components/Modernizr/modernizr.custom.min.js' id='media_boxes-modernizr-custom-js-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/components/Magnific%20Popup/jquery.magnific-popup.min.js' id='media_boxes-magnific-popup-js-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/js/jquery.mediaBoxes.dropdown.js' id='media_boxes-media-boxes-dropdown-js-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin/js/jquery.mediaBoxes.js' id='media_boxes-media-boxes-js-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp_media_boxes/plugin_extra/init.js' id='media_boxes-media-boxes-js-init-js'></script>
<script type='text/javascript' id='promoslider_main-js-extra'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/promotion-slider/js/promoslider.js' id='promoslider_main-js'></script>
<link rel="https://api.w.org/" href="https://www.fitzhugh.ca/ezadmin/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fitzhugh.ca/ezadmin/wp-json/wp/v2/posts/3576905" /><link rel="canonical" href="https://www.fitzhugh.ca/ezadmin/new-alert-system-and-self-evacuation-sticker-available-for-residents/" />
<link rel='shortlink' href='https://www.fitzhugh.ca/ezadmin/?p=3576905' />
<link rel="alternate" type="application/json+oembed" href="https://www.fitzhugh.ca/ezadmin/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fitzhugh.ca%2Fezadmin%2Fnew-alert-system-and-self-evacuation-sticker-available-for-residents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fitzhugh.ca/ezadmin/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fitzhugh.ca%2Fezadmin%2Fnew-alert-system-and-self-evacuation-sticker-available-for-residents%2F&#038;format=xml" />
<script type="text/javascript">document.documentElement.className += " js";</script>

    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<script type="text/javascript" src="https://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script>
<style type="text/css">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</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/FH_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1373392203702-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1373392203702-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1373392203702-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1373392203702-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_222x90_ad_space_12', [222, 90], 'div-gpt-ad-1373392203702-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_222x90_ad_space_2', [222, 90], 'div-gpt-ad-1373392203702-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1373392203702-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1373392203702-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1373392203702-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1373392203702-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1373392203702-10').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_728x90_ad_space_11', [728, 90], 'div-gpt-ad-1373392203702-11').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x250_ad_space_4', [300, 250], 'div-gpt-ad-1494627674251-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body>
            <div class="fixed">
	<div id="header_wrap">
      <div class="bot_ad">
        <div style="width:1000px;">
<!-- FH_728x90_ad_space_1 -->
<div id='div-gpt-ad-1373392203702-10' style='width:728px; height:90px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-10'); });
</script>
</div>
<!-- FH_222x90_ad_space_2 -->
<div id='div-gpt-ad-1373392203702-5' style='width:222px; height:90px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-5'); });
</script>
</div>
<div style="clear:both"></div>
</div>        </div> <!--End bot Ad-->
    <div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top" class="top_nav"><li id="menu-item-772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772"><a href="http://www.fitzhugh.ca/event/">Events</a></li>
<li id="menu-item-36262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36262"><a href="https://www.fitzhugh.ca/ezadmin/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-36263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36263"><a href="https://www.fitzhugh.ca/ezadmin/terms-of-use/">Terms of use</a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option value="http://www.fitzhugh.ca/event/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772">Events</option><option value="https://www.fitzhugh.ca/ezadmin/privacy-policy/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36262">Privacy policy</option><option value="https://www.fitzhugh.ca/ezadmin/terms-of-use/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36263">Terms of use</option></select></div>     </div>
    
        	        <ul class="top_social_icons">
                    <li class="twitter"><a href="https://twitter.com/jasperfitzhugh">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/TheFitzhugh">facebook</a></li>        
        
                   <li class="gplus"><a href="https://plus.google.com/b/102029653803578792618/102029653803578792618/posts" >google plus</a></li>     
        
        
                             <li class="rss"><a href="https://www.fitzhugh.ca/ezadmin/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="https://www.fitzhugh.ca/ezadmin">
		<img src="https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2013/06/Jasper_Fitzlogo_2015.png" alt="The Fitzhugh" />
	</a>
    </div> <!--End Logo-->
        <div class="topweather">
                    <!-- cached data -->    </div>
</div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-main" class="nav"><li id="menu-item-1249" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-1249"><a href="http://www.fitzhugh.ca">Home</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32220"><a href="https://www.fitzhugh.ca/ezadmin/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-56206" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56206"><a href="https://www.fitzhugh.ca/ezadmin/category/news/">News</a></li>
	<li id="menu-item-56197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56197"><a href="https://www.fitzhugh.ca/ezadmin/category/feature/">Feature</a></li>
	<li id="menu-item-56199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56199"><a href="https://www.fitzhugh.ca/ezadmin/category/municipal-council/">Municipal Council</a></li>
	<li id="menu-item-56200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56200"><a href="https://www.fitzhugh.ca/ezadmin/category/politics/">Politics</a></li>
	<li id="menu-item-56196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56196"><a href="https://www.fitzhugh.ca/ezadmin/category/election-talk/">Election Talk</a></li>
	<li id="menu-item-56194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56194"><a href="https://www.fitzhugh.ca/ezadmin/category/crime/">Crime</a></li>
	<li id="menu-item-56203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56203"><a href="https://www.fitzhugh.ca/ezadmin/category/environment/">Environment</a></li>
	<li id="menu-item-56195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56195"><a href="https://www.fitzhugh.ca/ezadmin/category/education/">Education</a></li>
	<li id="menu-item-56198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56198"><a href="https://www.fitzhugh.ca/ezadmin/category/health/">Health</a></li>
	<li id="menu-item-56193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56193"><a href="https://www.fitzhugh.ca/ezadmin/category/business/">Business</a></li>
	<li id="menu-item-56202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56202"><a href="https://www.fitzhugh.ca/ezadmin/category/weather/">Weather</a></li>
	<li id="menu-item-56201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56201"><a href="https://www.fitzhugh.ca/ezadmin/category/traffic/">Traffic</a></li>
</ul>
</li>
<li id="menu-item-3088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3088"><a href="https://www.fitzhugh.ca/ezadmin/category/sports/">Sports</a></li>
<li id="menu-item-3084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3084"><a href="https://www.fitzhugh.ca/ezadmin/category/arts-culture/">Arts &amp; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-56210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56210"><a href="https://www.fitzhugh.ca/ezadmin/category/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-56212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56212"><a href="http://www.fitzhugh.ca/event/">Events</a></li>
</ul>
</li>
<li id="menu-item-56189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56189"><a href="https://www.fitzhugh.ca/ezadmin/category/community/">Community</a></li>
<li id="menu-item-56190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56190"><a href="https://www.fitzhugh.ca/ezadmin/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-56208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56208"><a href="https://www.fitzhugh.ca/ezadmin/category/opinion/">Opinion</a></li>
	<li id="menu-item-56204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56204"><a href="https://www.fitzhugh.ca/ezadmin/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-56205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56205"><a href="https://www.fitzhugh.ca/ezadmin/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1871410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1871410"><a href="https://www.fitzhugh.ca/ezadmin/businesses/">Business Directory</a></li>
<li id="menu-item-31901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31901"><a href="https://www.fitzhugh.ca/ezadmin/contact-the-fitzhugh/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-31904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31904"><a href="https://www.fitzhugh.ca/ezadmin/contact-the-fitzhugh/">Contact Us</a></li>
	<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114"><a href="https://www.fitzhugh.ca/ezadmin/advertising/">Advertising</a></li>
	<li id="menu-item-31903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31903"><a href="https://www.fitzhugh.ca/ezadmin/about-the-fitzhugh/">About the Fitzhugh</a></li>
</ul>
</li>
</ul>			          <div class="mobileMainMenu">
 <div id="mobile_menu_secondary" class="menu-main-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="http://www.fitzhugh.ca" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-1249">Home</option><option value="https://www.fitzhugh.ca/ezadmin/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32220">News</option><option value="https://www.fitzhugh.ca/ezadmin/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56206">&nbsp;&nbsp;&nbsp;&nbsp;News</option><option value="https://www.fitzhugh.ca/ezadmin/category/feature/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56197">&nbsp;&nbsp;&nbsp;&nbsp;Feature</option><option value="https://www.fitzhugh.ca/ezadmin/category/municipal-council/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56199">&nbsp;&nbsp;&nbsp;&nbsp;Municipal Council</option><option value="https://www.fitzhugh.ca/ezadmin/category/politics/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56200">&nbsp;&nbsp;&nbsp;&nbsp;Politics</option><option value="https://www.fitzhugh.ca/ezadmin/category/election-talk/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56196">&nbsp;&nbsp;&nbsp;&nbsp;Election Talk</option><option value="https://www.fitzhugh.ca/ezadmin/category/crime/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56194">&nbsp;&nbsp;&nbsp;&nbsp;Crime</option><option value="https://www.fitzhugh.ca/ezadmin/category/environment/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56203">&nbsp;&nbsp;&nbsp;&nbsp;Environment</option><option value="https://www.fitzhugh.ca/ezadmin/category/education/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56195">&nbsp;&nbsp;&nbsp;&nbsp;Education</option><option value="https://www.fitzhugh.ca/ezadmin/category/health/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56198">&nbsp;&nbsp;&nbsp;&nbsp;Health</option><option value="https://www.fitzhugh.ca/ezadmin/category/business/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56193">&nbsp;&nbsp;&nbsp;&nbsp;Business</option><option value="https://www.fitzhugh.ca/ezadmin/category/weather/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56202">&nbsp;&nbsp;&nbsp;&nbsp;Weather</option><option value="https://www.fitzhugh.ca/ezadmin/category/traffic/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56201">&nbsp;&nbsp;&nbsp;&nbsp;Traffic</option><option value="https://www.fitzhugh.ca/ezadmin/category/sports/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3088">Sports</option><option value="https://www.fitzhugh.ca/ezadmin/category/arts-culture/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3084">Arts &amp; Culture</option><option value="https://www.fitzhugh.ca/ezadmin/category/arts-culture/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56210">&nbsp;&nbsp;&nbsp;&nbsp;Arts &amp; Culture</option><option value="http://www.fitzhugh.ca/event/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56212">&nbsp;&nbsp;&nbsp;&nbsp;Events</option><option value="https://www.fitzhugh.ca/ezadmin/category/community/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56189">Community</option><option value="https://www.fitzhugh.ca/ezadmin/category/opinion/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-56190">Opinion</option><option value="https://www.fitzhugh.ca/ezadmin/category/opinion/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56208">&nbsp;&nbsp;&nbsp;&nbsp;Opinion</option><option value="https://www.fitzhugh.ca/ezadmin/category/opinion/editorial/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56204">&nbsp;&nbsp;&nbsp;&nbsp;Editorial</option><option value="https://www.fitzhugh.ca/ezadmin/category/opinion/letters-to-the-editor/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56205">&nbsp;&nbsp;&nbsp;&nbsp;Letters to the Editor</option><option value="https://www.fitzhugh.ca/ezadmin/businesses/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1871410">Business Directory</option><option value="https://www.fitzhugh.ca/ezadmin/contact-the-fitzhugh/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31901">Contact</option><option value="https://www.fitzhugh.ca/ezadmin/contact-the-fitzhugh/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31904">&nbsp;&nbsp;&nbsp;&nbsp;Contact Us</option><option value="https://www.fitzhugh.ca/ezadmin/advertising/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114">&nbsp;&nbsp;&nbsp;&nbsp;Advertising</option><option value="https://www.fitzhugh.ca/ezadmin/about-the-fitzhugh/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31903">&nbsp;&nbsp;&nbsp;&nbsp;About the Fitzhugh</option></select></div>     </div>
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="box_outer nt_bd">
    <div class="ticker_widget">
	<div class="news_ticker">
	    <div class="right_arrow"></div>
	<ul id="ticker01">
                                                     	<li><span>&raquo;</span><a href="https://www.fitzhugh.ca/ezadmin/new-alert-system-and-self-evacuation-sticker-available-for-residents/">New alert system and self-evacuation sticker available for residents</a></li>
        	<li><span>&raquo;</span><a href="https://www.fitzhugh.ca/ezadmin/word-from-the-library-book-clubs/">Word from the Library: Book clubs</a></li>
        	<li><span>&raquo;</span><a href="https://www.fitzhugh.ca/ezadmin/jasper-ski-team-wraps-up-season-2/">Jasper Ski Team wraps up season</a></li>
        	<li><span>&raquo;</span><a href="https://www.fitzhugh.ca/ezadmin/artist-of-the-month-keenan-sillence/">Artist of the Month: Keenan Sillence</a></li>
        	<li><span>&raquo;</span><a href="https://www.fitzhugh.ca/ezadmin/mobile-mammography-service-to-visit-jasper/">Mobile mammography service to visit Jasper</a></li>
        	<li><span>&raquo;</span><a href="https://www.fitzhugh.ca/ezadmin/sacred-fire-unveiled-for-mural-festival/">‘Sacred Fire’ unveiled for mural festival</a></li>
        	<li><span>&raquo;</span><a href="https://www.fitzhugh.ca/ezadmin/prescribed-fire-temporarily-closes-highway/">Prescribed fire temporarily closes highway</a></li>
        	<li><span>&raquo;</span><a href="https://www.fitzhugh.ca/ezadmin/council-approves-speed-limit-reduction-to-30-km-h/">Council approves speed limit reduction to 30 km/h</a></li>
        	<li><span>&raquo;</span><a href="https://www.fitzhugh.ca/ezadmin/utility-rates-rise-for-some-users-under-new-model/">Utility rates rise for some users under new model</a></li>
        	<li><span>&raquo;</span><a href="https://www.fitzhugh.ca/ezadmin/jasper-rcmp-shares-bicycle-safety-reminder/">Jasper RCMP shares bicycle safety reminder</a></li>
        	        		</ul>
	</div><!--News Ticker-->
    </div> <!--End Widget-->
    </div> <!--box outer-->

</div> <!--End Inner-->
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="https://www.fitzhugh.ca/ezadmin">Home</a> <span class='delimiter'>&raquo;</span> <a href="https://www.fitzhugh.ca/ezadmin/category/news/">News</a> <span class='delimiter'>&raquo;</span> <span class="current">New alert system and self-evacuation sticker available for residents</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">New alert system and self-evacuation sticker available for residents</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="https://www.fitzhugh.ca/ezadmin/author/fitzhugh/" title="Posts by fitzhugh" rel="author">fitzhugh</a></span>
		       <span class="meta_date">Posted date:  <strong>May 10, 2022</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="https://www.fitzhugh.ca/ezadmin/category/news/" rel="category tag">News</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="https://www.fitzhugh.ca/ezadmin/new-alert-system-and-self-evacuation-sticker-available-for-residents/#respond">0</a></span>
           </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   					        <div class="wp-block-image">
<figure class="aligncenter size-full"><img width="800" height="533" src="https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2022/05/DSC_1255.jpg" alt="" class="wp-image-3576906" srcset="https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2022/05/DSC_1255.jpg 800w, https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2022/05/DSC_1255-300x200.jpg 300w, https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2022/05/DSC_1255-150x100.jpg 150w, https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2022/05/DSC_1255-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Jasper Fire Chief Mathew Conte holds the new “I Have Evacuated” sticker during an open house at the Emergency Services Building on May 4. | P.Shokeir photo</figcaption></figure>
</div>
<p><strong>Peter Shokeir | editor@fitzhugh.ca</strong></p>
<p>Jasperites are encouraged to be ready for emergencies by signing up for Jasper Connect, the new municipal alert system, and picking up the new “I Have Evacuated” sticker.</p>
<p>For Emergency Preparedness Week, the municipality hosted an open house at the Emergency Services Building to help residents be wildfire ready.</p>
<p>Christine Nadon, director of Legislative and Protective Services, said the new municipal alert system comes alongside the municipality’s new website and rebranding.</p>
<p>“It’s our way to communicate with residents when something’s happening (so) we can give them some information,” Nadon said.</p>
<p>Although there is Alberta Emergency Alert that has a broader reach, the municipal system provides more flexibility about what type of information can be provided.</p>
<p>“Not everything escalated to Alberta Emergency Alert sometimes, so just for more information updates, not necessarily evacuation orders or alerts,” Nadon said.</p>
<p>Jasper Connect will function similarly to the previous system and is currently launching just to provide emergency notifications, but the municipality plans to launch different types of notifications in the future.</p>
<p>“Connect has the ability to work with geographic locations, so when you sign up, it asks for your street address,” Nadon said.</p>
<p>For example, could be used to notify a specific neighbourhood about a water outage.</p>
<p>The new system can also send out phone calls.</p>
<p>“So, to reach out seniors or people who might not have access to technology easily, it will be a recorded message that will phone a landline or a cell phone and have a voice message delivered,” Nadon said.</p>
<p>In addition to the new alert system, Jasper now has an updated evacuation guide and a new “I Have Evacuated” sticker.</p>
<p>Fire Chief Mathew Conte said residents who have self-evacuated can put this sticker on their front door, or a large bay window facing the street, to let evacuation teams know the residence has been cleared out.</p>
<p>“They can start prioritizing other residences that don’t have that up, making sure everybody is evacuated,” Conte said.</p>
<p>“And once that primary (sweep) is done, then they’ll come back through a second sweep just to make sure everybody has (left).”</p>
<p>The sticker features a link and QR code for My Alberta Emergency Registration System.</p>
<p>The new evacuation guide has some different wording and was updated to make it consistent with the new evacuation plan that is being worked on.</p>
<p>“The guide will walk you through basically what to do in the event of an evacuation, how to prepare your property,” Conte said.</p>
<p>The guide also explains how to put together an emergency kit and what to include.</p>
<p>The fire chief encouraged residents to know their evacuation zones, since authorities would likely conduct a staged evacuation where high-risk areas are evacuated first.</p>
<p>Visit <em><a href="http://getprepared.ca"><strong>getprepared.ca</strong></a></em>, <em><a href="http://alberta.ca/BePrepared"><strong>alberta.ca/BePrepared</strong></a></em> and <em><a href="http://www.jasper-alberta.ca" data-type="URL" data-id="www.jasper-alberta.ca"><strong>www.jasper-alberta.ca</strong></a> </em>for more information and resources.</p>
		<div class="clear"></div>
  <div id = "articleDonation" class = "article-donation-container d-none">
    <h3 class="article-donation-headline">It’s time. Support your local media.</h3>
    <p class="article-donation-message">In response to the COVID-19 crisis, Fitzhugh is now soliciting donations from readers.
    This program is designed to support our local journalism in a time where our advertisers are unable to due to their own economic constraints.
    Fitzhugh has always been a free product and will continue to be free. This is a means for those who can afford to support local media
    to help ensure those who can’t afford to can get access to trusted local information. You can make a one-time or a monthly donation of any amount and cancel at any time.</p>
    <p class="article-donation-message">Click on <a href="https://support.fitzhugh.ca">https://support.fitzhugh.ca</a> for more information or to make your donation.</p>
    <p class="article-donation-message">Thank you in advance for your support.</p>
    <div class="article-donation-logo"><img src="https://www.fitzhugh.ca/wp-content/uploads/2013/06/Jasper_Fitzlogo_2015.png" height="50" class="mx-auto" alt="Fitzhugh Logo" title="Fitz Hugh Logo"></div>
  </div>
	    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.fitzhugh.ca/ezadmin/new-alert-system-and-self-evacuation-sticker-available-for-residents/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="https://www.fitzhugh.ca/ezadmin/new-alert-system-and-self-evacuation-sticker-available-for-residents/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=https://www.fitzhugh.ca/ezadmin/new-alert-system-and-self-evacuation-sticker-available-for-residents/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='https://www.fitzhugh.ca/ezadmin/new-alert-system-and-self-evacuation-sticker-available-for-residents/' href="//www.facebook.com/sharer.php">Share</a><script src="//static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="https://www.fitzhugh.ca/ezadmin/new-alert-system-and-self-evacuation-sticker-available-for-residents/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="https://www.fitzhugh.ca/ezadmin/new-alert-system-and-self-evacuation-sticker-available-for-residents/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="https://www.fitzhugh.ca/ezadmin/word-from-the-library-book-clubs/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"> </span>
    </div> <!--Articles Nav-->
         		        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
		    	<div class="related_image">
		<a href="https://www.fitzhugh.ca/ezadmin/word-from-the-library-book-clubs/">
   	    		            		    			<img src="https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2022/05/Image-for-May-126x91.jpg"  alt="Word from the Library: Book clubs" title="Word from the Library: Book clubs" />
		    		
		</a>

	</div> <!--Related Image-->
	
             <h3><a href="https://www.fitzhugh.ca/ezadmin/word-from-the-library-book-clubs/">Word from the Library: Book clubs</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="https://www.fitzhugh.ca/ezadmin/jasper-ski-team-wraps-up-season-2/">
   	    		            		    			<img src="https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2022/05/Jasper-Ski-Team-1-126x91.jpg"  alt="Jasper Ski Team wraps up season" title="Jasper Ski Team wraps up season" />
		    		
		</a>

	</div> <!--Related Image-->
	
             <h3><a href="https://www.fitzhugh.ca/ezadmin/jasper-ski-team-wraps-up-season-2/">Jasper Ski Team wraps up season</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="https://www.fitzhugh.ca/ezadmin/artist-of-the-month-keenan-sillence/">
   	    		            		    			<img src="https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2022/05/Artist-of-the-Month-May-2022-126x91.jpg"  alt="Artist of the Month: Keenan Sillence" title="Artist of the Month: Keenan Sillence" />
		    		
		</a>

	</div> <!--Related Image-->
	
             <h3><a href="https://www.fitzhugh.ca/ezadmin/artist-of-the-month-keenan-sillence/">Artist of the Month: Keenan Sillence</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="https://www.fitzhugh.ca/ezadmin/mobile-mammography-service-to-visit-jasper/">
   	    		            		    			<img src="https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2022/05/image-2-1-1024x683-126x91.jpg"  alt="Mobile mammography service to visit Jasper" title="Mobile mammography service to visit Jasper" />
		    		
		</a>

	</div> <!--Related Image-->
	
             <h3><a href="https://www.fitzhugh.ca/ezadmin/mobile-mammography-service-to-visit-jasper/">Mobile mammography service to visit Jasper</a></h3>

    </li>
     <!--End Related Style-->
                                                	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->
        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
        	 	         <div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Subscribe to our Daily Newsletter</h3><div class="wid_border"></div>			<div class="textwidget"><p><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-204876 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="204876" data-name="Fitzhugh Newsletter" >
<div class="mc4wp-form-fields">
<p>
	<label>Email address:<br />
		<input type="email" name="EMAIL" placeholder="Your email address" required /><br />
</label>
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
</div>
<p><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1652184290" /><input type="hidden" name="_mc4wp_form_id" value="204876" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></p>
<div class="mc4wp-response"></div>
</form>
<p><!-- / Mailchimp for WordPress Plugin --></p>
</div>
		</div></div><div class="box_outer mom_ads300"><div class="widget">		   	    <div class="ads300">
			  					<!-- FH_300x250_ad_space_3 -->
<div id='div-gpt-ad-1373392203702-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-8'); });
</script>
</div>			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer widget_search"><div class="widget"><h3 class="widget_title">Search</h3><div class="wid_border"></div><form method="get" action="https://www.fitzhugh.ca/ezadmin">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form>
</div></div><div class="widget_text box_outer widget_custom_html"><div class="widget_text widget"><h3 class="widget_title">Read the Current Issue</h3><div class="wid_border"></div><div class="textwidget custom-html-widget"><a href="https://issuu.com/fitzhughnewspaper/docs/may5_2022sm" target="_blank" rel="noopener"><img src="https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2022/05/Screen-Shot-2022-05-04-at-6.18.53-PM.png"></a></div></div></div><div class="box_outer mom_social_counter"><div class="widget">		<div class="mom_social_counters">
				<div class="sc_rss sc_item">
					<div class="social_box">
										<a href="https://www.fitzhugh.ca/ezadmin/feed/">
						<img src="https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/images/widgets/sc_rss.png" alt="">
					</a>
					<span>Subscribers</span>
						<span class="social-box-count">1000+</span>
					</div>
				</div> <!--SC Item-->

				<div class="sc_twitter sc_item">
			<div class="social_box">
				<a target="_blank" href="http://twitter.com/jasperfitzhugh">
						<img src="https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/images/widgets/sc_twitter.png" alt="">
					</a>
					<span>Followers</span>
		<span class="social-box-count"></span>
			</div>
				</div> <!--SC Item-->

				<div class="sc_facebook sc_item">
					<div class="social_box">
					<a target="_blank" href="https://www.facebook.com/TheFitzhugh">
						<img src="https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/images/widgets/sc_facebook.png" alt="">
					</a>
					<span>Fans</span>
		<span class="social-box-count">1164</span>
					
					</div>
				</div> <!--SC Item-->

			</div> <!--mom_social_counter-->
</div></div><div class="box_outer mom_ads300"><div class="widget">		   	    <div class="ads300">
			  					<!-- /51837340/FH_300x250_ad_space_4 -->
<div id='div-gpt-ad-1494627674251-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494627674251-0'); });
</script>
</div>			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer widget_text"><div class="widget">			<div class="textwidget"><p><a href="https://support.fitzhugh.ca"><img src="https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2020/04/fitzhugh-support-1-mediumrectangle_300x250.png"></a></p>
</div>
		</div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Business and Phone Directory 2021</h3><div class="wid_border"></div>			<div class="textwidget"><a href="https://issuu.com/fitzhughnewspaper/docs/fitzhughphonedirectory_2022sm" target="_blank" rel="noopener"><img src="https://www.fitzhugh.ca/ezadmin/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-11.23.56-AM.png"></a></div>
		</div></div><div class="box_outer widget_text"><div class="widget">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/FitzhughNews" data-widget-id="355053733807276033">Tweets by @FitzhughNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><div class="box_outer mom_ads300"><div class="widget">		   	    <div class="ads300">
			  					<!-- FH_300x250_ad_space_6 -->
<div id='div-gpt-ad-1373392203702-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-9'); });
</script>
</div>			  			  </div><!-- ads250 -->

			
</div></div>        </aside> <!--End Sidebar-->
                </div> <!--End Container-->
      <div class="bot_ad">
        <div style="width:1000px;">
<!-- FH_728x90_ad_space_11 -->
<div id='div-gpt-ad-1373392203702-11' style='width:728px; height:90px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-11'); });
</script>
</div>
<!-- FH_222x90_ad_space_12 -->
<div id='div-gpt-ad-1373392203702-4' style='width:222px; height:90px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-4'); });
</script>
</div>
<div style="clear:both"></div>
</div>        </div> <!--End bot Ad-->
    </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
                    <li class="twitter"><a href="https://twitter.com/jasperfitzhugh">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/TheFitzhugh">facebook</a></li>        
        
                   <li class="gplus"><a href="https://plus.google.com/b/102029653803578792618/102029653803578792618/posts" >google plus</a></li>     
        
        
                             <li class="rss"><a href="https://www.fitzhugh.ca/ezadmin/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
<p class="copyrights">© Jasper's Independent Newspaper - Powered by <a title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <u><a href="http://www.fitzhugh.ca/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.fitzhugh.ca/privacy-policy/"> Privacy Policy</a></u></p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/js/custom.js' id='mom_custom-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.fitzhugh.ca\/ezadmin\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/builder/js_composer/assets/js_composer_front.js' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js' id='jquery-mousewheel-js'></script>
<script type='text/javascript' defer src='https://www.fitzhugh.ca/ezadmin/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js' id='mc4wp-forms-api-js'></script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="https://www.fitzhugh.ca/ezadmin/wp-content/themes/goodnews47/images/up.png" alt="Scroll to top">
        </a>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10304704-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script type="text/javascript" async
  src="//l.getsitecontrol.com/p43eo17n.js">
</script></body>
</html>
