<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="200Wu6AyaU2DGpccSrx8gQOiDHk88rBLnq1UMycjLJE" />
<title>S-Block parking proposal opposed by business  &#8211;  Jasper&#039;s source for news, sports, arts, culture, and more | The Fitzhugh</title>
<meta charset="UTF-8" />
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://www.fitzhugh.ca/wp-content/themes/goodnews47/style.css" />

 
<link href='http://www.fitzhugh.ca/wp-content/themes/goodnews47/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://www.fitzhugh.ca/wp-content/uploads/2011/12/favicon2.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="The Fitzhugh RSS Feed" href="http://www.fitzhugh.ca/feed/" />
  <link rel="pingback" href="http://www.fitzhugh.ca/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="alternate" type="application/rss+xml" title="The Fitzhugh &raquo; S-Block parking proposal opposed by business Comments Feed" href="http://www.fitzhugh.ca/s-block-parking-proposal-opposed-by-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.fitzhugh.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='http://www.fitzhugh.ca/wp-content/themes/goodnews47/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.fitzhugh.ca/wp-content/themes/goodnews47/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='chosen-css'  href='http://www.fitzhugh.ca/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://www.fitzhugh.ca/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.fitzhugh.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.fitzhugh.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.fitzhugh.ca/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://www.fitzhugh.ca/wp-content/plugins/promotion-slider/css/slider.css?ver=4.4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.cycle.all.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.tools.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/cookie.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.jplayer.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/effects.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.tweet.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.prettyPhoto.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.tipsy.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.fitvids.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.li-scroller.1.0.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://www.fitzhugh.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fitzhugh.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fitzhugh.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PJ Day celebrates sixth year' href='http://www.fitzhugh.ca/pj-day-celebrates-sixth-year/' />
<link rel='next' title='Freeride ski team stomps the landing at provincial comps' href='http://www.fitzhugh.ca/freeride-ski-team-stomps-the-landing-at-provincial-comps/' />
<meta name="generator" content="WordPress 4.4.7" />
<link rel="canonical" href="http://www.fitzhugh.ca/s-block-parking-proposal-opposed-by-business/" />
<link rel='shortlink' href='http://www.fitzhugh.ca/?p=49057' />
<link rel="alternate" type="application/json+oembed" href="http://www.fitzhugh.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fitzhugh.ca%2Fs-block-parking-proposal-opposed-by-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fitzhugh.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fitzhugh.ca%2Fs-block-parking-proposal-opposed-by-business%2F&#038;format=xml" />

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script>
<style type="text/css">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</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/FH_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1373392203702-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1373392203702-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1373392203702-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1373392203702-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_222x90_ad_space_12', [222, 90], 'div-gpt-ad-1373392203702-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_222x90_ad_space_2', [222, 90], 'div-gpt-ad-1373392203702-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1373392203702-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1373392203702-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1373392203702-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1373392203702-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1373392203702-10').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_728x90_ad_space_11', [728, 90], 'div-gpt-ad-1373392203702-11').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body>
            <div class="fixed">
	<div id="header_wrap">
      <div class="bot_ad">
        <div style="width:1000px;">
<!-- FH_728x90_ad_space_1 -->
<div id='div-gpt-ad-1373392203702-10' style='width:728px; height:90px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-10'); });
</script>
</div>
<!-- FH_222x90_ad_space_2 -->
<div id='div-gpt-ad-1373392203702-5' style='width:222px; height:90px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-5'); });
</script>
</div>
<div style="clear:both"></div>
</div>        </div> <!--End bot Ad-->
    <div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top" class="top_nav"><li id="menu-item-772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772"><a href="http://www.fitzhugh.ca/event/">Events</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773"><a href="http://www.fitzhugh.ca/classified/">Classifieds</a></li>
<li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774"><a href="http://www.fitzhugh.ca/directory/">Business Directory</a></li>
<li id="menu-item-36262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36262"><a href="http://www.fitzhugh.ca/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-36263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36263"><a href="http://www.fitzhugh.ca/terms-of-use/">Terms of use</a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option value="http://www.fitzhugh.ca/event/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772">Events</option><option value="http://www.fitzhugh.ca/classified/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773">Classifieds</option><option value="http://www.fitzhugh.ca/directory/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774">Business Directory</option><option value="http://www.fitzhugh.ca/privacy-policy/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36262">Privacy policy</option><option value="http://www.fitzhugh.ca/terms-of-use/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36263">Terms of use</option></select></div>     </div>
          
        	        <ul class="top_social_icons">
                    <li class="twitter"><a href="https://twitter.com/jasperfitzhugh">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/TheFitzhugh">facebook</a></li>        
        
                   <li class="gplus"><a href="https://plus.google.com/b/102029653803578792618/102029653803578792618/posts" >google plus</a></li>     
        
        
                             <li class="rss"><a href="http://www.fitzhugh.ca/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://www.fitzhugh.ca">
		<img src="http://www.fitzhugh.ca/wp-content/uploads/2013/06/Jasper_Fitzlogo_2015.png" alt="The Fitzhugh" />
	</a>
    </div> <!--End Logo-->
        <div class="topweather">
            <div class="box_outer GG_func_widget_weather_and_weather_forecast"><div class="widget"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocJasper52.879801,Alberta, Canada-118.079174*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/16.png' alt='' style='float:right;' title='Actual Conditions - (High -) Pressure: 1021 mbar - Wind: Light Air (2km/h) from E - Humidity: 84% - Dewpoint: -12&deg;C -  Sunrise at 07:49 hrs  - Sunset at 18:22 hrs (in 07:31h)  - Length of day: 10:33h - Moonphase: Waning Crescent' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:140%;color:'>-9&deg;C</span><br /><span style='font-family:(Theme);font-size:140%;color:'>Snow</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:120%;color:'>Today: <br />-4&deg;C / -14&deg;C </span></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/16.png' alt='' title='Today:  Day - Mainly cloudy with snow showers around this morning. High -4C. Winds light and variable. Chance of snow 50%. Snow accumulations less than 2cm. Night - Partly cloudy skies. Low around -15C. Winds light and variable.' width='61'></td></tr></table><!-- Table 4 EX--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td style='font-family:(Theme);font-size:90%;color:'>Sat</td><td style='font-family:(Theme);font-size:90%;color:'>Sun</td><td style='font-family:(Theme);font-size:90%;color:'>Mon</td><td style='font-family:(Theme);font-size:90%;color:'>Tue</td><td style='font-family:(Theme);font-size:90%;color:'>Wed</td><td style='font-family:(Theme);font-size:90%;color:'>Thu</td><td style='font-family:(Theme);font-size:90%;color:'></td><td style='font-family:(Theme);font-size:90%;color:'></td></tr><tr><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/28.png'  alt='' width='22' title='Tomorrow, 25th:  Day - Partly cloudy skies in the morning will give way to cloudy skies during the afternoon. High -3C. Winds light and variable. Night - Variable clouds with snow showers. Low -9C. Winds light and variable. Chance of snow 50%. Snowfall of 2-3cm. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png'  alt='' width='22' title='Sunday, 26th:  Day - Cloudy early with partial sunshine expected late. High -3C. Winds NNE at 10 to 15 km/h. Night - Partly cloudy skies. Low -18C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/26.png' alt=''  width='22' title='Monday, 27th:  Day - Cloudy. High -4C. Winds light and variable. Night - Cloudy early with partial clearing expected late. Low -17C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/28.png' alt=''  width='22' title='Tuesday, 28th:  Day - A mix of clouds and sun early, then becoming cloudy later in the day. High -2C. Winds SSW at 10 to 15 km/h. Night - Variable clouds with snow showers or flurries. Low -11C. Winds light and variable. Chance of snow 40%. Snow accumulations less than 2cm. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/28.png' alt=''  width='22' title='Wednesday, 1st:  Day - A mix of clouds and sun in the morning followed by cloudy skies during the afternoon. High 1C. Winds SW at 10 to 15 km/h. Night - Cloudy. Low -11C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/26.png' alt='' width='22' title='Thursday, 2nd:  Day - Cloudy skies. High 2C. Winds S at 10 to 15 km/h. -  - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt='' DESTRUCTwidth='22' title=''></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  DESTRUCTwidth='22' title=''></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>-3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>1&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>-9&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-18&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-17&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-11&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-11&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-10&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr></table></div></div></div>        <!-- cached data -->    </div>
</div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-main" class="nav"><li id="menu-item-1249" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1249"><a href="http://www.fitzhugh.ca">Home</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32220"><a href="http://www.fitzhugh.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31902"><a href="http://www.fitzhugh.ca/category/news/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-3088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3088"><a href="http://www.fitzhugh.ca/category/sports/">Sports &#038; Life</a></li>
<li id="menu-item-3084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3084"><a href="http://www.fitzhugh.ca/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-31898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31898"><a href="http://www.fitzhugh.ca/event/">Events</a></li>
<li id="menu-item-42369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42369"><a href="http://www.fitzhugh.ca/category/tour-of-alberta/">Tour of Alberta</a></li>
<li id="menu-item-33050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33050"><a href="http://www.fitzhugh.ca/jasper-careers/">Jasper Careers</a></li>
<li id="menu-item-31899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31899"><a href="http://www.fitzhugh.ca/classified/">Classifieds</a></li>
<li id="menu-item-31901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31901"><a href="http://www.fitzhugh.ca/contact-the-fitzhugh/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-31904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31904"><a href="http://www.fitzhugh.ca/contact-the-fitzhugh/">Contact Us</a></li>
	<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114"><a href="http://www.fitzhugh.ca/advertising/">Advertising</a></li>
	<li id="menu-item-31903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31903"><a href="http://www.fitzhugh.ca/about-the-fitzhugh/">About the Fitzhugh</a></li>
</ul>
</li>
</ul>			          <div class="mobileMainMenu">
 <div id="mobile_menu_secondary" class="menu-main-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="http://www.fitzhugh.ca" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1249">Home</option><option value="http://www.fitzhugh.ca/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32220">News</option><option value="http://www.fitzhugh.ca/category/news/editorial/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31902">&nbsp;&nbsp;&nbsp;&nbsp;Editorial</option><option value="http://www.fitzhugh.ca/category/sports/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3088">Sports &#038; Life</option><option value="http://www.fitzhugh.ca/category/arts-culture/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3084">Arts &#038; Culture</option><option value="http://www.fitzhugh.ca/event/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31898">Events</option><option value="http://www.fitzhugh.ca/category/tour-of-alberta/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42369">Tour of Alberta</option><option value="http://www.fitzhugh.ca/jasper-careers/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33050">Jasper Careers</option><option value="http://www.fitzhugh.ca/classified/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31899">Classifieds</option><option value="http://www.fitzhugh.ca/contact-the-fitzhugh/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31901">Contact</option><option value="http://www.fitzhugh.ca/contact-the-fitzhugh/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31904">&nbsp;&nbsp;&nbsp;&nbsp;Contact Us</option><option value="http://www.fitzhugh.ca/advertising/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114">&nbsp;&nbsp;&nbsp;&nbsp;Advertising</option><option value="http://www.fitzhugh.ca/about-the-fitzhugh/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31903">&nbsp;&nbsp;&nbsp;&nbsp;About the Fitzhugh</option></select></div>     </div>
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="box_outer nt_bd">
    <div class="ticker_widget">
	<div class="news_ticker">
	    <div class="right_arrow"></div>
	<ul id="ticker01">
                                                     	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/standing-easy-at-jaspers-legion/">Standing easy at Jasper’s Legion</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/community-garden-plots-double-since-2012/">Community garden plots double since 2012</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/s-block-parking-proposal-opposed-by-business/">S-Block parking proposal opposed by business</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/pj-day-celebrates-sixth-year/">PJ Day celebrates sixth year</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/national-parks-news-update-on-infrastructure-work/">National Parks News: Update on infrastructure work</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/the-localest-legion-in-the-land/">The localest Legion in the land</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/news-in-brief-injured-climber-headlines-avalanche-clinic-silent-auction-supports-skatepark-cake-contest-helps-habitat/">News in brief: Injured climber headlines avalanche clinic; silent auction supports skatepark; cake contest helps Habitat</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/ecology-indigenous-relations-free-admission-priorities-for-jnp/">Ecology, Indigenous relations, free admission: priorities for JNP</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/schaefer-pleads-with-thought-police-for-busking-licence/">Schaefer pleads with ‘thought police’ for busking licence</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/new-chapter-for-local-library-clerk/">New chapter for local library clerk</a></li>
        	        		</ul>
	</div><!--News Ticker-->
    </div> <!--End Widget-->
    </div> <!--box outer-->

</div> <!--End Inner-->
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://www.fitzhugh.ca">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://www.fitzhugh.ca/category/archive/">Archive</a> <span class='delimiter'>&raquo;</span> <span class="current">S-Block parking proposal opposed by business</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">S-Block parking proposal opposed by business</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="http://www.fitzhugh.ca/author/fitzhugh/" title="Posts by fitzhugh" rel="author">fitzhugh</a></span>
		       <span class="meta_date">Posted date:  <strong>February 22, 2017</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://www.fitzhugh.ca/category/archive/" rel="category tag">Archive</a>, <a href="http://www.fitzhugh.ca/category/feature/" rel="category tag">Feature</a>, <a href="http://www.fitzhugh.ca/category/news/" rel="category tag">News</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="http://www.fitzhugh.ca/s-block-parking-proposal-opposed-by-business/#respond">0</a></span>
           </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   					        <div id="attachment_48531" style="width: 310px" class="wp-caption alignleft"><a href="http://www.fitzhugh.ca/wp-content/uploads/2017/01/S-block-plans01_Municipality-1.jpg" rel="attachment wp-att-48531"><img class="size-medium wp-image-48531" src="http://www.fitzhugh.ca/wp-content/uploads/2017/01/S-block-plans01_Municipality-1-300x241.jpg" alt="The proposed area the municipality would like to rezone is located in what is commonly referred to as the S-Block and runs the length of Industrial Crescent, from the corner of Hazel Avenue to the CN building. Municipality of Jasper image." width="300" height="241" srcset="http://www.fitzhugh.ca/wp-content/uploads/2017/01/S-block-plans01_Municipality-1-300x241.jpg 300w, http://www.fitzhugh.ca/wp-content/uploads/2017/01/S-block-plans01_Municipality-1-768x618.jpg 768w, http://www.fitzhugh.ca/wp-content/uploads/2017/01/S-block-plans01_Municipality-1.jpg 866w" sizes="(max-width: 300px) 100vw, 300px" /></a>
<p class="wp-caption-text">The proposed area the municipality would like to rezone is located in what is commonly referred to as the S-Block and runs the length of Industrial Crescent, from the corner of Hazel Avenue to the CN building. Municipality of Jasper image.</p>
</div>
<p>At least one business owner is upset with the town’s proposal to create a new for-rent parking lot in the industrial area of town, also known as S-Block.</p>
<p>Peter Medig, who has owned a building on Industrial Crescent for decades, appeared before the Planning and Development Advisory Committee on Feb. 16 to object to town CAO Mark Fercho’s application to turn a stand of pine trees into a space for commercial vehicles.</p>
<p>Fercho argued it would free up space in other commercial lots and on town streets where large industrial vehicles such as RVs are often stored, relieving parking pressure elsewhere in the townsite.</p>
<p>The proposed parking lot would be not-for-profit, with the municipality charging rent only to recoup the cost of designing and building it.</p>
<p>Medig said he was concerned the lot would eventually devolve and begin to appear like most of S block, with large vehicles parked everywhere, blurring the line between the roadway, boulevard and parking space.</p>
<p>“The S-Block has turned into a dump,” a skeptical Medig told the committee. “I think (the new lot) will turn into something that is not being told right now. Doing this would be like dumping trash in your neighbour’s yard and saying ‘oh look how nice everything looks!’ I am opposed to having that in front of my building, and to what is going to happen.”</p>
<p>Medig bought his lot in the 1980s and said he was the second developer to build in the industrial park with a focus on attracting tradespeople working from their home garages.</p>
<p>A contractor in attendance for a different matter mentioned he rotates trailers and equipment between worksites in Jasper because of the lack of rental parking spaces.</p>
<p>Medig said today rental equipment and cars for sale are “squatting” all over the place, in some cases impeding access to the lot.</p>
<p>“Around the corner is where the problems are,” Medig said. “There is no policy whatsoever.”</p>
<p>Fercho mentioned the town is working with the fire department, its own bylaw section and the RCMP on a project aimed at bringing properties in the S-Block into compliance with local ordinances.</p>
<p>Medig charged that inspectors who recently visited the area stopped at ATCO, implying they only inspected the nicer looking part of the Stan Wright Industrial Park.</p>
<p>Fercho replied that the inspectors weren’t stopped at ATCO, but performed several visits in the fall and would return in the spring.</p>
<p>None of the committee members in attendance had any questions for Fercho. Medig remained unconvinced, wondering aloud whether a fence would be erected to clean up the visual appearance of the lot.</p>
<p>“We need to think outside the box,” he said. “I think there could be much better things done with that land than just mowing down a bunch of pine trees.”</p>
<p><strong>Developer seeks more parking</strong></p>
<p>Saw Construction owner Scott Wilson was at the PDAC meeting to speak to his company’s request for a sixth parking space for each of their new buildings in the 700 block of Patricia Street.  Currently each building has room for five spots.</p>
<p>He requested that each stall be 20 centimetres narrower to make room for a sixth vehicle so the buildings could be used as a private home accommodation or type two business in the future (the basements are currently unfinished).</p>
<p>He said the company is in talks with the RCMP to house officers there. Last year the police service announced it would no longer be providing barracks-style accommodation for its employees when it builds its new police detachment beside the Sawridge Inn and Conference Centre.</p>
<p style="text-align: right"><strong>Craig Gilbert</strong><br />
<strong>publisher@fitzhugh.ca</strong></p>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.fitzhugh.ca/s-block-parking-proposal-opposed-by-business/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="http://www.fitzhugh.ca/s-block-parking-proposal-opposed-by-business/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://www.fitzhugh.ca/s-block-parking-proposal-opposed-by-business/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='http://www.fitzhugh.ca/s-block-parking-proposal-opposed-by-business/' href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="http://www.fitzhugh.ca/s-block-parking-proposal-opposed-by-business/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="http://www.fitzhugh.ca/s-block-parking-proposal-opposed-by-business/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://www.fitzhugh.ca/pj-day-celebrates-sixth-year/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"><a href="http://www.fitzhugh.ca/freeride-ski-team-stomps-the-landing-at-provincial-comps/" rel="next">Next <span>&#8250;</span></a> </span>
    </div> <!--Articles Nav-->
         		        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.fitzhugh.ca/the-legacy-of-the-man-in-black-lives-on/">
   	                    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.fitzhugh.ca/wp-content/uploads/2017/02/David-James01_provided-300x200.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="The legacy of the Man In Black lives on" title="The legacy of the Man In Black lives on" />
		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.fitzhugh.ca/the-legacy-of-the-man-in-black-lives-on/">The legacy of the Man In Black lives on</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.fitzhugh.ca/standing-easy-at-jaspers-legion/">
   	                    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.fitzhugh.ca/wp-content/uploads/2017/02/Shred-Kelly01_Brian-Van-Tighem-150x150.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Standing easy at Jasper’s Legion" title="Standing easy at Jasper’s Legion" />
		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.fitzhugh.ca/standing-easy-at-jaspers-legion/">Standing easy at Jasper’s Legion</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.fitzhugh.ca/community-garden-plots-double-since-2012/">
   	                    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.fitzhugh.ca/wp-content/uploads/2017/02/Jasper-community-garden04_Facebook-150x150.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Community garden plots double since 2012" title="Community garden plots double since 2012" />
		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.fitzhugh.ca/community-garden-plots-double-since-2012/">Community garden plots double since 2012</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.fitzhugh.ca/freeride-ski-team-stomps-the-landing-at-provincial-comps/">
   	                    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.fitzhugh.ca/wp-content/uploads/2017/02/Freeride-ski-team01_provided-300x272.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Freeride ski team stomps the landing at provincial comps" title="Freeride ski team stomps the landing at provincial comps" />
		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.fitzhugh.ca/freeride-ski-team-stomps-the-landing-at-provincial-comps/">Freeride ski team stomps the landing at provincial comps</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Leave a Comment        </h4>
	
			<div class="add_comment">
		<form action="http://www.fitzhugh.ca/ezadmin/wp-comments-post.php" method="post" id="commentform">
        
        	<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/s-block-parking-proposal-opposed-by-business/#respond" style="display:none;">Click here to cancel reply.</a>            </div>
	
			
			<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="url">Name*</label></p>

			<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="url">Email*</label></p>

			<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website</label></p>
		
					
			<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>
			
			<!--<p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
			<p><button class="send_comment" type="submit">Submit Comment</button>
			<input type='hidden' name='comment_post_ID' value='49057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			
<div id="captchaImgDiv">

<div class="captchaSizeDivLarge">
        <div style="display:none;">
          <label for="email_com"><small>Leave this field empty</small></label>
          <input type="text" name="email_com" id="email_com" value="" />
        </div>
<img id="si_image_com" class="si-captcha" src="http://www.fitzhugh.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=opuLGuWFmd50L05c" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="opuLGuWFmd50L05c" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.fitzhugh.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.fitzhugh.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<div id="captchaInputDiv"><input id="captcha_code" name="captcha_code" type="text" value="" tabindex="4"  />
 <label id="captcha_code_label" for="captcha_code">CAPTCHA Code</label><span class="required">*</span>
 </div>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  	
		</form>
	</div>
		</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
        	 	                 <div class="box_outer widget_search"><div class="widget"><h3 class="widget_title">Search</h3><div class="wid_border"></div><form method="get" action="http://www.fitzhugh.ca">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form>
</div></div><div class="box_outer mom_social_counter"><div class="widget">		<div class="mom_social_counters">
				<div class="sc_rss sc_item">
					<div class="social_box">
										<a href="http://www.fitzhugh.ca/feed/">
						<img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/images/widgets/sc_rss.png" alt="">
					</a>
					<span>Subscribers</span>
						<span class="social-box-count">1000+</span>
					</div>
				</div> <!--SC Item-->

				<div class="sc_twitter sc_item">
			<div class="social_box">
				<a target="_blank" href="http://twitter.com/jasperfitzhugh">
						<img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/images/widgets/sc_twitter.png" alt="">
					</a>
					<span>Followers</span>
		<span class="social-box-count"></span>
			</div>
				</div> <!--SC Item-->

				<div class="sc_facebook sc_item">
					<div class="social_box">
					<a target="_blank" href="https://www.facebook.com/TheFitzhugh">
						<img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/images/widgets/sc_facebook.png" alt="">
					</a>
					<span>Fans</span>
		<span class="social-box-count">1164</span>
					
					</div>
				</div> <!--SC Item-->

			</div> <!--mom_social_counter-->
</div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Read the current issue</h3><div class="wid_border"></div>			<div class="textwidget"><div data-configid="5694893/44743008" style="width:300px; height:232px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><div class="box_outer widget_polls-widget"><div class="widget"><h3 class="widget_title">Question of the Week</h3><div class="wid_border"></div><div id="polls-208" class="wp-polls">
	<form id="polls_form_208" class="wp-polls-form" action="/ezadmin/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_208_nonce" name="wp-polls-nonce" value="8607e5bac5" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="208" /></p>
		<p style="text-align: center;"><strong>Do you support the municipality's proposal to create a new parking lot in the S-Block?</strong></p><div id="polls-208-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-445" name="poll_208" value="445" /> <label for="poll-answer-445">Yes</label></li>
		<li><input type="radio" id="poll-answer-446" name="poll_208" value="446" /> <label for="poll-answer-446">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(208);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(208); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-208-loading" class="wp-polls-loading"><img src="http://www.fitzhugh.ca/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><div class="box_outer mom_ads300"><div class="widget">		   	    <div class="ads300">
			  					<!-- FH_300x250_ad_space_3 -->
<div id='div-gpt-ad-1373392203702-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-8'); });
</script>
</div>			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads300x"><div class="widget">		   	    <div class="ads300x">
			  					<div class="ad_code"><!-- FH_300x100_ad_space_4 -->
<div id='div-gpt-ad-1373392203702-6' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-6'); });
</script>
</div></div>
			  			  					<div class="ad_code"><!-- FH_300x100_ad_space_5 -->
<div id='div-gpt-ad-1373392203702-7' style='width:300px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-7'); });
</script>
</div></div>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Business and Phone Directory 2017</h3><div class="wid_border"></div>			<div class="textwidget"><div data-configid="5694893/43572478" style="width:300px; height:197px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><div class="box_outer widget_text"><div class="widget">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/FitzhughNews" data-widget-id="355053733807276033">Tweets by @FitzhughNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><div class="box_outer mom_ads300"><div class="widget">		   	    <div class="ads300">
			  					<!-- FH_300x250_ad_space_6 -->
<div id='div-gpt-ad-1373392203702-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-9'); });
</script>
</div>			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Quote of the Week</h3><div class="wid_border"></div>			<div class="textwidget"><p>"They're not just a singer or a guitar player, they're somebody's brother, or father. They have kids and a real job out there and I like to know what they do when they're not travelling. When they come back the next time, they walk in and they're like 'Sue!' We're the Cheers of Jasper - we know your name." </p>
<p>Sue Henderson, manager of the Jasper Royal Canadian Legion</p>
</div>
		</div></div><div class="box_outer mom_ads125"><div class="widget">		   	    <div class="ads125">
			  					<div class="ad_code"><!-- FH_125x125_ad_space_7 -->
<div id='div-gpt-ad-1373392203702-1' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-1'); });
</script>
</div></div>
			  
			  					<div class="ad_code"><!-- FH_125x125_ad_space_8 -->
<div id='div-gpt-ad-1373392203702-2' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-2'); });
</script>
</div></div>
			  
			  					<div class="ad_code"><!-- FH_125x125_ad_space_9 -->
<div id='div-gpt-ad-1373392203702-3' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-3'); });
</script>
</div></div>
			  
			  					<div class="ad_code"><!-- FH_125x125_ad_space_10 -->
<div id='div-gpt-ad-1373392203702-0' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-0'); });
</script>
</div></div>
			  
			  </div><!-- ads125 -->

			
</div></div>	            </aside> <!--End Sidebar-->
                </div> <!--End Container-->
      <div class="bot_ad">
        <div style="width:1000px;">
<!-- FH_728x90_ad_space_11 -->
<div id='div-gpt-ad-1373392203702-11' style='width:728px; height:90px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-11'); });
</script>
</div>
<!-- FH_222x90_ad_space_12 -->
<div id='div-gpt-ad-1373392203702-4' style='width:222px; height:90px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-4'); });
</script>
</div>
<div style="clear:both"></div>
</div>        </div> <!--End bot Ad-->
    </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
                    <li class="twitter"><a href="https://twitter.com/jasperfitzhugh">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/TheFitzhugh">facebook</a></li>        
        
                   <li class="gplus"><a href="https://plus.google.com/b/102029653803578792618/102029653803578792618/posts" >google plus</a></li>     
        
        
                             <li class="rss"><a href="http://www.fitzhugh.ca/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
<p class="copyrights">© Jasper's Independent Newspaper - Powered by <a title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <u><a href="http://www.fitzhugh.ca/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.fitzhugh.ca/privacy-policy/"> Privacy Policy</a></u></p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.fitzhugh.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/easy-fancybox/jquery.mousewheel.min.js?ver=3.1.12'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/images/up.png" alt="Scroll to top">
        </a>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10304704-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body>
</html>
