<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="200Wu6AyaU2DGpccSrx8gQOiDHk88rBLnq1UMycjLJE" />
<title>Edmonton man charged with threatening Trudeau  &#8211;  Jasper&#039;s source for news, sports, arts, culture, and more | The Fitzhugh</title>
<meta charset="UTF-8" />
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://www.fitzhugh.ca/wp-content/themes/goodnews47/style.css" />

<link href='http://www.fitzhugh.ca/wp-content/themes/goodnews47/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://www.fitzhugh.ca/wp-content/uploads/2011/12/favicon2.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="The Fitzhugh RSS Feed" href="http://www.fitzhugh.ca/feed/" />
  <link rel="pingback" href="http://www.fitzhugh.ca/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fitzhugh &raquo; Edmonton man charged with threatening Trudeau Comments Feed" href="http://www.fitzhugh.ca/edmonton-man-charged-with-threatening-trudeau/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fitzhugh.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='http://www.fitzhugh.ca/wp-content/themes/goodnews47/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.fitzhugh.ca/wp-content/themes/goodnews47/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='chosen-css'  href='http://www.fitzhugh.ca/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://www.fitzhugh.ca/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.fitzhugh.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.fitzhugh.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.fitzhugh.ca/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://www.fitzhugh.ca/wp-content/plugins/promotion-slider/css/slider.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.cycle.all.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.tools.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/cookie.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.jplayer.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/effects.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.tweet.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.prettyPhoto.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.tipsy.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.fitvids.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.li-scroller.1.0.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"e422c81409","ajaxurl":"http:\/\/www.fitzhugh.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.fitzhugh.ca/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://www.fitzhugh.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fitzhugh.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fitzhugh.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Record-breaking season for Jasper ski team' href='http://www.fitzhugh.ca/record-breaking-season-for-jasper-ski-team/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="http://www.fitzhugh.ca/edmonton-man-charged-with-threatening-trudeau/" />
<link rel='shortlink' href='http://www.fitzhugh.ca/?p=52452' />
<link rel="alternate" type="application/json+oembed" href="http://www.fitzhugh.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fitzhugh.ca%2Fedmonton-man-charged-with-threatening-trudeau%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fitzhugh.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fitzhugh.ca%2Fedmonton-man-charged-with-threatening-trudeau%2F&#038;format=xml" />

<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script>
<style type="text/css">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</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/FH_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1373392203702-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1373392203702-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1373392203702-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1373392203702-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_222x90_ad_space_12', [222, 90], 'div-gpt-ad-1373392203702-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_222x90_ad_space_2', [222, 90], 'div-gpt-ad-1373392203702-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1373392203702-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1373392203702-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1373392203702-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1373392203702-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1373392203702-10').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_728x90_ad_space_11', [728, 90], 'div-gpt-ad-1373392203702-11').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x250_ad_space_4', [300, 250], 'div-gpt-ad-1494627674251-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body>
            <div class="fixed">
	<div id="header_wrap">
      <div class="bot_ad">
        <div style="width:1000px;">
<!-- FH_728x90_ad_space_1 -->
<div id='div-gpt-ad-1373392203702-10' style='width:728px; height:90px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-10'); });
</script>
</div>
<!-- FH_222x90_ad_space_2 -->
<div id='div-gpt-ad-1373392203702-5' style='width:222px; height:90px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-5'); });
</script>
</div>
<div style="clear:both"></div>
</div>        </div> <!--End bot Ad-->
    <div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top" class="top_nav"><li id="menu-item-772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772"><a href="http://www.fitzhugh.ca/event/">Events</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773"><a href="http://www.fitzhugh.ca/classified/">Classifieds</a></li>
<li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774"><a href="http://www.fitzhugh.ca/directory/">Business Directory</a></li>
<li id="menu-item-36262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36262"><a href="http://www.fitzhugh.ca/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-36263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36263"><a href="http://www.fitzhugh.ca/terms-of-use/">Terms of use</a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option value="http://www.fitzhugh.ca/event/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772">Events</option><option value="http://www.fitzhugh.ca/classified/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773">Classifieds</option><option value="http://www.fitzhugh.ca/directory/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774">Business Directory</option><option value="http://www.fitzhugh.ca/privacy-policy/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36262">Privacy policy</option><option value="http://www.fitzhugh.ca/terms-of-use/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36263">Terms of use</option></select></div>     </div>
    
        	        <ul class="top_social_icons">
                    <li class="twitter"><a href="https://twitter.com/jasperfitzhugh">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/TheFitzhugh">facebook</a></li>        
        
                   <li class="gplus"><a href="https://plus.google.com/b/102029653803578792618/102029653803578792618/posts" >google plus</a></li>     
        
        
                             <li class="rss"><a href="http://www.fitzhugh.ca/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://www.fitzhugh.ca">
		<img src="http://www.fitzhugh.ca/wp-content/uploads/2013/06/Jasper_Fitzlogo_2015.png" alt="The Fitzhugh" />
	</a>
    </div> <!--End Logo-->
        <div class="topweather">
            <div class="box_outer GG_func_widget_weather_and_weather_forecast"><div class="widget"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocJasper52.879801,Alberta, Canada-118.079174*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/28.png' alt='' style='float:right;' title='Actual Conditions - (High -) Pressure: 1029 mbar - Wind: Light Breeze (3km/h) from S - Humidity: 83% - Dewpoint: -26&deg;C -  Sunrise at 07:58 hrs  (in 10:41h)  - Sunset at 18:14 hrs - Length of day: 10:16h - Moonphase: Waxing Crescent' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:140%;color:'>-24&deg;C</span><br /><span style='font-family:(Theme);font-size:140%;color:'>Mostly Cloudy</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:120%;color:'>Today: <br />-9&deg;C / -23&deg;C </span></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/28.png' alt='' title='Today:  Day - Considerable cloudiness. High -9C. Winds light and variable. Night - Mainly clear. Low -23C. Winds light and variable.' width='61'></td></tr></table><!-- Table 4 EX--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td style='font-family:(Theme);font-size:90%;color:'>Wed</td><td style='font-family:(Theme);font-size:90%;color:'>Thu</td><td style='font-family:(Theme);font-size:90%;color:'>Fri</td><td style='font-family:(Theme);font-size:90%;color:'>Sat</td><td style='font-family:(Theme);font-size:90%;color:'>Sun</td><td style='font-family:(Theme);font-size:90%;color:'>Mon</td><td style='font-family:(Theme);font-size:90%;color:'></td><td style='font-family:(Theme);font-size:90%;color:'></td></tr><tr><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/26.png'  alt='' width='22' title='Tomorrow, 21st:  Day - Overcast. High -9C. Winds light and variable. Night - Mostly cloudy. Low -19C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png'  alt='' width='22' title='Thursday, 22nd:  Day - Sunshine along with some cloudy intervals. High around -5C. Winds light and variable. Night - Clear skies in the evening then becoming cloudy overnight. Low -17C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/16.png' alt=''  width='22' title='Friday, 23rd:  Day - Cloudy. Snow showers developing in the afternoon. High -4C. Winds SSW at 10 to 15 km/h. Chance of snow 40%. Night - Cloudy. Low -16C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/26.png' alt=''  width='22' title='Saturday, 24th:  Day - Cloudy. High -4C. Winds light and variable. Night - Cloudy skies. Low -18C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/16.png' alt=''  width='22' title='Sunday, 25th:  Day - Cloudy with snow showers developing during the afternoon. High -3C. Winds SSW at 10 to 15 km/h. Chance of snow 40%. Night - Cloudy skies early will become partly cloudy later at night. Low -17C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='22' title='Monday, 26th:  Day - Partly cloudy. High -2C. Winds light and variable. -  - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt='' DESTRUCTwidth='22' title=''></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  DESTRUCTwidth='22' title=''></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>-9&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-4&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-3&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-2&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>-19&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-17&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-17&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-18&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-17&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-18&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr></table></div></div></div>        <!-- cached data -->    </div>
</div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-main" class="nav"><li id="menu-item-1249" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1249"><a href="http://www.fitzhugh.ca">Home</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32220"><a href="http://www.fitzhugh.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31902"><a href="http://www.fitzhugh.ca/category/news/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-3088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3088"><a href="http://www.fitzhugh.ca/category/sports/">Sports &#038; Life</a></li>
<li id="menu-item-3084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3084"><a href="http://www.fitzhugh.ca/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-31898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31898"><a href="http://www.fitzhugh.ca/event/">Events</a></li>
<li id="menu-item-42369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42369"><a href="http://www.fitzhugh.ca/category/tour-of-alberta/">Tour of Alberta</a></li>
<li id="menu-item-33050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33050"><a href="http://www.fitzhugh.ca/jasper-careers/">Jasper Careers</a></li>
<li id="menu-item-31899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31899"><a href="http://www.fitzhugh.ca/classified/">Classifieds</a></li>
<li id="menu-item-31901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31901"><a href="http://www.fitzhugh.ca/contact-the-fitzhugh/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-31904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31904"><a href="http://www.fitzhugh.ca/contact-the-fitzhugh/">Contact Us</a></li>
	<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114"><a href="http://www.fitzhugh.ca/advertising/">Advertising</a></li>
	<li id="menu-item-31903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31903"><a href="http://www.fitzhugh.ca/about-the-fitzhugh/">About the Fitzhugh</a></li>
</ul>
</li>
</ul>			          <div class="mobileMainMenu">
 <div id="mobile_menu_secondary" class="menu-main-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="http://www.fitzhugh.ca" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1249">Home</option><option value="http://www.fitzhugh.ca/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32220">News</option><option value="http://www.fitzhugh.ca/category/news/editorial/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31902">&nbsp;&nbsp;&nbsp;&nbsp;Editorial</option><option value="http://www.fitzhugh.ca/category/sports/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3088">Sports &#038; Life</option><option value="http://www.fitzhugh.ca/category/arts-culture/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3084">Arts &#038; Culture</option><option value="http://www.fitzhugh.ca/event/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31898">Events</option><option value="http://www.fitzhugh.ca/category/tour-of-alberta/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42369">Tour of Alberta</option><option value="http://www.fitzhugh.ca/jasper-careers/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33050">Jasper Careers</option><option value="http://www.fitzhugh.ca/classified/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31899">Classifieds</option><option value="http://www.fitzhugh.ca/contact-the-fitzhugh/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31901">Contact</option><option value="http://www.fitzhugh.ca/contact-the-fitzhugh/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31904">&nbsp;&nbsp;&nbsp;&nbsp;Contact Us</option><option value="http://www.fitzhugh.ca/advertising/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114">&nbsp;&nbsp;&nbsp;&nbsp;Advertising</option><option value="http://www.fitzhugh.ca/about-the-fitzhugh/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31903">&nbsp;&nbsp;&nbsp;&nbsp;About the Fitzhugh</option></select></div>     </div>
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="box_outer nt_bd">
    <div class="ticker_widget">
	<div class="news_ticker">
	    <div class="right_arrow"></div>
	<ul id="ticker01">
                                                     	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/edmonton-man-charged-with-threatening-trudeau/">Edmonton man charged with threatening Trudeau</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/alberta-weed-stores-cant-co-locate-with-liquor-tobacco/">Alberta weed stores can&#8217;t co-locate with liquor, tobacco</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/councillors-still-split-on-some-spending/">Councillors still split on some spending</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/thrown-glass-gets-jasper-man-probation-and-40-for-the-doctor/">Thrown glass gets Jasper man probation and $40 for the doctor</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/legion-now-tax-exempt/">Legion now tax exempt</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/jaspers-jack-white-fighting-cancer/">Jasper’s Jack White fighting cancer</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/heartbreak-in-hinton-police-seek-jewelry-thieves/">Heartbreak in Hinton: police seek jewelry thieves</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/parkway-closed/">Parkway closed</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/tonquin-valley-opens-feb-16/">Tonquin Valley opens Feb. 16</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/alberta-launches-keep-canada-working-campaign/">Alberta launches ‘keep Canada working’ campaign</a></li>
        	        		</ul>
	</div><!--News Ticker-->
    </div> <!--End Widget-->
    </div> <!--box outer-->

</div> <!--End Inner-->
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://www.fitzhugh.ca">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://www.fitzhugh.ca/category/feature/">Feature</a> <span class='delimiter'>&raquo;</span> <span class="current">Edmonton man charged with threatening Trudeau</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">Edmonton man charged with threatening Trudeau</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="http://www.fitzhugh.ca/author/fitzhugh/" title="Posts by fitzhugh" rel="author">fitzhugh</a></span>
		       <span class="meta_date">Posted date:  <strong>February 20, 2018</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://www.fitzhugh.ca/category/feature/" rel="category tag">Feature</a>, <a href="http://www.fitzhugh.ca/category/news/" rel="category tag">News</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="http://www.fitzhugh.ca/edmonton-man-charged-with-threatening-trudeau/#respond">0</a></span>
           </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   					        <p>A 41-year-old Edmonton man is confined to Alberta and banned from social media after allegedly threatening the prime minister.</p>
<p>Robert Dale Kerr faces a charge of uttering threats after a post on social media drew the attention of RCMP members in Red Deer and with the RCMP’s Integrated National Security Enforcement Team (K-INSET).</p>
<p>The specialized unit was alerted to alleged threats against the Canadian government, including Prime Minister Justin Trudeau, on Feb. 5.</p>
<p>Kerr was arrested and released from custody with conditions including being banned from going within 500 metres of any place where Trudeau may be in attendance, prohibition of leaving Alberta and prohibition to access any social media sites. He was scheduled to appear in court on Feb. 22.</p>
<p>The charge against Kerr has not been proven in court.</p>
<p>K-INSET led this investigation with the assistance of members from the Red Deer RCMP, according to a press release.</p>
<p>&#8220;Using social media as a means by which to make threats against an individual or a group of people is not to be taken lightly and may result in criminal charges if a police investigation obtains evidence to support the laying of such charges,&#8221; INSET member <span style="font-size: medium"><span style="font-family: Calibri">Cpl. J.P. Zenko wrote in an email.</span></span></p>
<p>&nbsp;</p>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.fitzhugh.ca/edmonton-man-charged-with-threatening-trudeau/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="http://www.fitzhugh.ca/edmonton-man-charged-with-threatening-trudeau/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://www.fitzhugh.ca/edmonton-man-charged-with-threatening-trudeau/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='http://www.fitzhugh.ca/edmonton-man-charged-with-threatening-trudeau/' href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="http://www.fitzhugh.ca/edmonton-man-charged-with-threatening-trudeau/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="http://www.fitzhugh.ca/edmonton-man-charged-with-threatening-trudeau/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://www.fitzhugh.ca/record-breaking-season-for-jasper-ski-team/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"> </span>
    </div> <!--Articles Nav-->
         		        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.fitzhugh.ca/record-breaking-season-for-jasper-ski-team/">
   	                    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.fitzhugh.ca/wp-content/uploads/2018/02/IMG_4813-150x86.jpeg&amp;h=91&amp;w=126&amp;zc=1" alt="Record-breaking season for Jasper ski team" title="Record-breaking season for Jasper ski team" />
		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.fitzhugh.ca/record-breaking-season-for-jasper-ski-team/">Record-breaking season for Jasper ski team</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.fitzhugh.ca/alberta-weed-stores-cant-co-locate-with-liquor-tobacco/">
   	                    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.fitzhugh.ca/wp-content/uploads/2016/12/marijuana-150x150.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Alberta weed stores can&#8217;t co-locate with liquor, tobacco" title="Alberta weed stores can&#8217;t co-locate with liquor, tobacco" />
		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.fitzhugh.ca/alberta-weed-stores-cant-co-locate-with-liquor-tobacco/">Alberta weed stores can&#8217;t co-locate with liquor, tobacco</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	
             <h3><a href="http://www.fitzhugh.ca/councillors-still-split-on-some-spending/">Councillors still split on some spending</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	
             <h3><a href="http://www.fitzhugh.ca/thrown-glass-gets-jasper-man-probation-and-40-for-the-doctor/">Thrown glass gets Jasper man probation and $40 for the doctor</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Leave a Comment        </h4>
	
			<div class="add_comment">
		<form action="http://www.fitzhugh.ca/ezadmin/wp-comments-post.php" method="post" id="commentform">
        
        	<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/edmonton-man-charged-with-threatening-trudeau/#respond" style="display:none;">Click here to cancel reply.</a>            </div>
	
						    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/edmonton-man-charged-with-threatening-trudeau/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.fitzhugh.ca/ezadmin/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6Lc4uzcUAAAAABR_GrlioMp1r6j8PH5Y-TIV3xfT" data-theme="light" style="margin:0px 0px 0px 0px"></div><noscript>
			<div>
				<div style="width: 302px; height: 422px; position: relative;">
					<div style="width: 302px; height: 422px; position: absolute;">
						<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc4uzcUAAAAABR_GrlioMp1r6j8PH5Y-TIV3xfT" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
					</div>
				</div>
				<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
					<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"></textarea>
				</div>
			</div>
		</noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52452' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
					
		</form>
	</div>
		</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
        	 	                 <div class="box_outer widget_search"><div class="widget"><h3 class="widget_title">Search</h3><div class="wid_border"></div><form method="get" action="http://www.fitzhugh.ca">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form>
</div></div><div class="box_outer mom_social_counter"><div class="widget">		<div class="mom_social_counters">
				<div class="sc_rss sc_item">
					<div class="social_box">
										<a href="http://www.fitzhugh.ca/feed/">
						<img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/images/widgets/sc_rss.png" alt="">
					</a>
					<span>Subscribers</span>
						<span class="social-box-count">1000+</span>
					</div>
				</div> <!--SC Item-->

				<div class="sc_twitter sc_item">
			<div class="social_box">
				<a target="_blank" href="http://twitter.com/jasperfitzhugh">
						<img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/images/widgets/sc_twitter.png" alt="">
					</a>
					<span>Followers</span>
		<span class="social-box-count"></span>
			</div>
				</div> <!--SC Item-->

				<div class="sc_facebook sc_item">
					<div class="social_box">
					<a target="_blank" href="https://www.facebook.com/TheFitzhugh">
						<img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/images/widgets/sc_facebook.png" alt="">
					</a>
					<span>Fans</span>
		<span class="social-box-count">1164</span>
					
					</div>
				</div> <!--SC Item-->

			</div> <!--mom_social_counter-->
</div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Read the current issue</h3><div class="wid_border"></div>			<div class="textwidget"><div data-configid="5694893/58381876" style="width:300px; height:375px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
		</div></div><div class="box_outer widget_polls-widget"><div class="widget"><h3 class="widget_title">Question of the Week</h3><div class="wid_border"></div><div id="polls-252" class="wp-polls">
	<form id="polls_form_252" class="wp-polls-form" action="/ezadmin/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_252_nonce" name="wp-polls-nonce" value="207b116ecb" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="252" /></p>
		<p style="text-align: center;"><strong>Will the BC wine ban affect you?</strong></p><div id="polls-252-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-543" name="poll_252" value="543" /> <label for="poll-answer-543">Yes</label></li>
		<li><input type="radio" id="poll-answer-544" name="poll_252" value="544" /> <label for="poll-answer-544">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(252);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(252); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-252-loading" class="wp-polls-loading"><img src="http://www.fitzhugh.ca/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><div class="box_outer mom_ads300"><div class="widget">		   	    <div class="ads300">
			  					<!-- FH_300x250_ad_space_3 -->
<div id='div-gpt-ad-1373392203702-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-8'); });
</script>
</div>			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads300"><div class="widget">		   	    <div class="ads300">
			  					<!-- /51837340/FH_300x250_ad_space_4 -->
<div id='div-gpt-ad-1494627674251-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494627674251-0'); });
</script>
</div>			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Business and Phone Directory 2017</h3><div class="wid_border"></div>			<div class="textwidget"><div data-configid="5694893/43572478" style="width:300px; height:197px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><div class="box_outer widget_text"><div class="widget">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/FitzhughNews" data-widget-id="355053733807276033">Tweets by @FitzhughNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><div class="box_outer mom_ads300"><div class="widget">		   	    <div class="ads300">
			  					<!-- FH_300x250_ad_space_6 -->
<div id='div-gpt-ad-1373392203702-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-9'); });
</script>
</div>			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads125"><div class="widget">		   	    <div class="ads125">
			  					<div class="ad_code"><!-- FH_125x125_ad_space_7 -->
<div id='div-gpt-ad-1373392203702-1' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-1'); });
</script>
</div></div>
			  
			  					<div class="ad_code"><!-- FH_125x125_ad_space_8 -->
<div id='div-gpt-ad-1373392203702-2' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-2'); });
</script>
</div></div>
			  
			  					<div class="ad_code"><!-- FH_125x125_ad_space_9 -->
<div id='div-gpt-ad-1373392203702-3' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-3'); });
</script>
</div></div>
			  
			  					<div class="ad_code"><!-- FH_125x125_ad_space_10 -->
<div id='div-gpt-ad-1373392203702-0' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-0'); });
</script>
</div></div>
			  
			  </div><!-- ads125 -->

			
</div></div>	            </aside> <!--End Sidebar-->
                </div> <!--End Container-->
      <div class="bot_ad">
        <div style="width:1000px;">
<!-- FH_728x90_ad_space_11 -->
<div id='div-gpt-ad-1373392203702-11' style='width:728px; height:90px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-11'); });
</script>
</div>
<!-- FH_222x90_ad_space_12 -->
<div id='div-gpt-ad-1373392203702-4' style='width:222px; height:90px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-4'); });
</script>
</div>
<div style="clear:both"></div>
</div>        </div> <!--End bot Ad-->
    </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
                    <li class="twitter"><a href="https://twitter.com/jasperfitzhugh">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/TheFitzhugh">facebook</a></li>        
        
                   <li class="gplus"><a href="https://plus.google.com/b/102029653803578792618/102029653803578792618/posts" >google plus</a></li>     
        
        
                             <li class="rss"><a href="http://www.fitzhugh.ca/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
<p class="copyrights">© Jasper's Independent Newspaper - Powered by <a title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <u><a href="http://www.fitzhugh.ca/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.fitzhugh.ca/privacy-policy/"> Privacy Policy</a></u></p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.fitzhugh.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=itsecRecaptchav2Load&#038;ver=4.9.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/images/up.png" alt="Scroll to top">
        </a>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10304704-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body>
</html>
