<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="google-site-verification" content="200Wu6AyaU2DGpccSrx8gQOiDHk88rBLnq1UMycjLJE" />
<title>Bearcats still finding their way  &#8211;  Jasper&#039;s source for news, sports, arts, culture, and more | The Fitzhugh</title>
<meta charset="UTF-8" />
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://www.fitzhugh.ca/wp-content/themes/goodnews47/style.css" />

<link href='http://www.fitzhugh.ca/wp-content/themes/goodnews47/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://www.fitzhugh.ca/wp-content/uploads/2011/12/favicon2.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="The Fitzhugh RSS Feed" href="http://www.fitzhugh.ca/feed/" />
  <link rel="pingback" href="http://www.fitzhugh.ca/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fitzhugh &raquo; Bearcats still finding their way Comments Feed" href="http://www.fitzhugh.ca/bearcats-still-finding-their-way/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fitzhugh.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='http://www.fitzhugh.ca/wp-content/themes/goodnews47/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.fitzhugh.ca/wp-content/themes/goodnews47/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='chosen-css'  href='http://www.fitzhugh.ca/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://www.fitzhugh.ca/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.29.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.fitzhugh.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.fitzhugh.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.fitzhugh.ca/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='promoslider_main-css'  href='http://www.fitzhugh.ca/wp-content/plugins/promotion-slider/css/slider.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.cycle.all.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.tools.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/cookie.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.jplayer.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/effects.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.tweet.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.prettyPhoto.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.tipsy.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.fitvids.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/jquery.li-scroller.1.0.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"81dc8ed0d8","ajaxurl":"http:\/\/www.fitzhugh.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.fitzhugh.ca/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var promoslider_options = {"version":"3.3.4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/promotion-slider/js/promoslider.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://www.fitzhugh.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fitzhugh.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fitzhugh.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jasper’s Movember Men' href='http://www.fitzhugh.ca/jaspers-movember-men/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.fitzhugh.ca/bearcats-still-finding-their-way/" />
<link rel='shortlink' href='http://www.fitzhugh.ca/?p=51748' />
<link rel="alternate" type="application/json+oembed" href="http://www.fitzhugh.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fitzhugh.ca%2Fbearcats-still-finding-their-way%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fitzhugh.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fitzhugh.ca%2Fbearcats-still-finding-their-way%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.fitzhugh.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1512201830"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>

    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script>
<style type="text/css">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</style>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/51837340/FH_125x125_ad_space_10', [125, 125], 'div-gpt-ad-1373392203702-0').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_125x125_ad_space_7', [125, 125], 'div-gpt-ad-1373392203702-1').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_125x125_ad_space_8', [125, 125], 'div-gpt-ad-1373392203702-2').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_125x125_ad_space_9', [125, 125], 'div-gpt-ad-1373392203702-3').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_222x90_ad_space_12', [222, 90], 'div-gpt-ad-1373392203702-4').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_222x90_ad_space_2', [222, 90], 'div-gpt-ad-1373392203702-5').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x100_ad_space_4', [300, 100], 'div-gpt-ad-1373392203702-6').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x100_ad_space_5', [300, 100], 'div-gpt-ad-1373392203702-7').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x250_ad_space_3', [300, 250], 'div-gpt-ad-1373392203702-8').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x250_ad_space_6', [300, 250], 'div-gpt-ad-1373392203702-9').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_728x90_ad_space_1', [728, 90], 'div-gpt-ad-1373392203702-10').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_728x90_ad_space_11', [728, 90], 'div-gpt-ad-1373392203702-11').addService(googletag.pubads());
googletag.defineSlot('/51837340/FH_300x250_ad_space_4', [300, 250], 'div-gpt-ad-1494627674251-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body>
            <div class="fixed">
	<div id="header_wrap">
      <div class="bot_ad">
        <div style="width:1000px;">
<!-- FH_728x90_ad_space_1 -->
<div id='div-gpt-ad-1373392203702-10' style='width:728px; height:90px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-10'); });
</script>
</div>
<!-- FH_222x90_ad_space_2 -->
<div id='div-gpt-ad-1373392203702-5' style='width:222px; height:90px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-5'); });
</script>
</div>
<div style="clear:both"></div>
</div>        </div> <!--End bot Ad-->
    <div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top" class="top_nav"><li id="menu-item-772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772"><a href="http://www.fitzhugh.ca/event/">Events</a></li>
<li id="menu-item-773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773"><a href="http://www.fitzhugh.ca/classified/">Classifieds</a></li>
<li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774"><a href="http://www.fitzhugh.ca/directory/">Business Directory</a></li>
<li id="menu-item-36262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36262"><a href="http://www.fitzhugh.ca/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-36263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36263"><a href="http://www.fitzhugh.ca/terms-of-use/">Terms of use</a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option value="http://www.fitzhugh.ca/event/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772">Events</option><option value="http://www.fitzhugh.ca/classified/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-773">Classifieds</option><option value="http://www.fitzhugh.ca/directory/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-774">Business Directory</option><option value="http://www.fitzhugh.ca/privacy-policy/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36262">Privacy policy</option><option value="http://www.fitzhugh.ca/terms-of-use/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36263">Terms of use</option></select></div>     </div>
    
        	        <ul class="top_social_icons">
                    <li class="twitter"><a href="https://twitter.com/jasperfitzhugh">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/TheFitzhugh">facebook</a></li>        
        
                   <li class="gplus"><a href="https://plus.google.com/b/102029653803578792618/102029653803578792618/posts" >google plus</a></li>     
        
        
                             <li class="rss"><a href="http://www.fitzhugh.ca/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://www.fitzhugh.ca">
		<img src="http://www.fitzhugh.ca/wp-content/uploads/2013/06/Jasper_Fitzlogo_2015.png" alt="The Fitzhugh" />
	</a>
    </div> <!--End Logo-->
        <div class="topweather">
            <div class="box_outer GG_func_widget_weather_and_weather_forecast"><div class="widget"><!--V5.0 rev003 *PID *ALoS *ALaS *Len *CSSchecked *LocJasper52.879801,Alberta, Canada-118.079174*--><div id='gogadget_weather_widget' class='widget GG_func_widget_weather_and_weather_forecast'><style type='text/css'>.GG_func_widget_weather_and_weather_forecast {padding-right:0px;padding-left:0px} .GG_func_widget_weather_and_weather_forecast img {padding: 0; margin: 0;vertical-align:middle}.GG_func_widget_weather_and_weather_forecast table {border:0;margin:0;padding:0;border-collapse:collapse;background-color:}.GG_func_widget_weather_and_weather_forecast hr {display: block;}.GG_func_widget_weather_and_weather_forecast tr td{text-align:center;margin:0;margin-bottom:0;width:0%;height:0%;padding:0;border:0;border-collapse:collapse;}</style><!-- Table1 SM--><table  width='100%' cellpadding='0' cellspacing ='0'><tr><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/93/27.png' alt='' style='float:right;' title='Actual Conditions - Pressure: 1010 mbar - Wind: Light Breeze (3km/h) from S - Humidity: 94% - Dewpoint: -3&deg;C -  Sunrise at 08:44 hrs  (in 01:35h)  - Sunset at 16:39 hrs - Length of day: 07:55h - Moonphase: Waxing Gibbous' width='93'><br /><p style='text-align:center'><span style='font-family:(Theme); font-size:140%;color:'>-2&deg;C</span><br /><span style='font-family:(Theme);font-size:140%;color:'>Mostly Cloudy</span></p></td></tr></table><!-- Table2 ME--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td><span style='font-family:(Theme);font-size:120%;color:'>Today: <br />-1&deg;C / -12&deg;C </span></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/16.png' alt='' title='Today:  Day - Snow showers before noon. Becoming partly cloudy later. High -1C. Winds light and variable. Chance of snow 40%. Snow accumulations less than 2cm. Night - A few clouds. Low -12C. Winds light and variable.' width='61'></td></tr></table><!-- Table 4 EX--><table width='100%' cellpadding='0' cellspacing ='0'><tr><td style='font-family:(Theme);font-size:90%;color:'>Sun</td><td style='font-family:(Theme);font-size:90%;color:'>Mon</td><td style='font-family:(Theme);font-size:90%;color:'>Tue</td><td style='font-family:(Theme);font-size:90%;color:'>Wed</td><td style='font-family:(Theme);font-size:90%;color:'>Thu</td><td style='font-family:(Theme);font-size:90%;color:'>Fri</td><td style='font-family:(Theme);font-size:90%;color:'></td><td style='font-family:(Theme);font-size:90%;color:'></td></tr><tr><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png'  alt='' width='22' title='Tomorrow, 3rd:  Day - Intervals of clouds and sunshine in the morning with more clouds for later in the day. High near -5C. Winds light and variable. Night - Partly cloudy. Low -11C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/28.png'  alt='' width='22' title='Monday, 4th:  Day - Partly cloudy skies in the morning will give way to cloudy skies during the afternoon. High around -5C. Winds light and variable. Night - Cloudy skies. Low -7C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt=''  width='22' title='Tuesday, 5th:  Day - Partly cloudy. High 1C. Winds light and variable. Night - Partly cloudy. Low -9C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt=''  width='22' title='Wednesday, 6th:  Day - A few passing clouds, otherwise generally sunny. High 1C. Winds light and variable. Night - Clear skies. Low -8C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/32.png' alt=''  width='22' title='Thursday, 7th:  Day - Sunny skies. High 1C. Winds light and variable. Night - A mostly clear sky. Low -6C. Winds light and variable. - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/WeatherCom_2/61/30.png' alt='' width='22' title='Friday, 8th:  Day - Partly cloudy skies. High 1C. Winds light and variable. -  - '></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt='' DESTRUCTwidth='22' title=''></td><td><img src='http://www.fitzhugh.ca/wp-content/plugins/weather-and-weather-forecast-widget/weatherimages/1x1.gif' alt=''  DESTRUCTwidth='22' title=''></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>-5&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-5&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>1&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>1&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>1&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>1&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr><tr><td style='font-family:(Theme);font-size:81%;color:'>-11&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-7&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-9&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-8&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-7&deg;</td><td style='font-family:(Theme);font-size:81%;color:'>-4&deg;</td><td style='font-family:(Theme);font-size:81%;color:'></td><td style='font-family:(Theme);font-size:81%;color:'></td></tr></table></div></div></div>        <!-- cached data -->    </div>
</div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-main" class="nav"><li id="menu-item-1249" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1249"><a href="http://www.fitzhugh.ca">Home</a></li>
<li id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32220"><a href="http://www.fitzhugh.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31902"><a href="http://www.fitzhugh.ca/category/news/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-3088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3088"><a href="http://www.fitzhugh.ca/category/sports/">Sports &#038; Life</a></li>
<li id="menu-item-3084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3084"><a href="http://www.fitzhugh.ca/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-31898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31898"><a href="http://www.fitzhugh.ca/event/">Events</a></li>
<li id="menu-item-42369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42369"><a href="http://www.fitzhugh.ca/category/tour-of-alberta/">Tour of Alberta</a></li>
<li id="menu-item-33050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33050"><a href="http://www.fitzhugh.ca/jasper-careers/">Jasper Careers</a></li>
<li id="menu-item-31899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31899"><a href="http://www.fitzhugh.ca/classified/">Classifieds</a></li>
<li id="menu-item-31901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31901"><a href="http://www.fitzhugh.ca/contact-the-fitzhugh/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-31904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31904"><a href="http://www.fitzhugh.ca/contact-the-fitzhugh/">Contact Us</a></li>
	<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114"><a href="http://www.fitzhugh.ca/advertising/">Advertising</a></li>
	<li id="menu-item-31903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31903"><a href="http://www.fitzhugh.ca/about-the-fitzhugh/">About the Fitzhugh</a></li>
</ul>
</li>
</ul>			          <div class="mobileMainMenu">
 <div id="mobile_menu_secondary" class="menu-main-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="http://www.fitzhugh.ca" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1249">Home</option><option value="http://www.fitzhugh.ca/category/news/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32220">News</option><option value="http://www.fitzhugh.ca/category/news/editorial/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31902">&nbsp;&nbsp;&nbsp;&nbsp;Editorial</option><option value="http://www.fitzhugh.ca/category/sports/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3088">Sports &#038; Life</option><option value="http://www.fitzhugh.ca/category/arts-culture/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3084">Arts &#038; Culture</option><option value="http://www.fitzhugh.ca/event/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31898">Events</option><option value="http://www.fitzhugh.ca/category/tour-of-alberta/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42369">Tour of Alberta</option><option value="http://www.fitzhugh.ca/jasper-careers/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33050">Jasper Careers</option><option value="http://www.fitzhugh.ca/classified/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31899">Classifieds</option><option value="http://www.fitzhugh.ca/contact-the-fitzhugh/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31901">Contact</option><option value="http://www.fitzhugh.ca/contact-the-fitzhugh/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31904">&nbsp;&nbsp;&nbsp;&nbsp;Contact Us</option><option value="http://www.fitzhugh.ca/advertising/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3114">&nbsp;&nbsp;&nbsp;&nbsp;Advertising</option><option value="http://www.fitzhugh.ca/about-the-fitzhugh/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31903">&nbsp;&nbsp;&nbsp;&nbsp;About the Fitzhugh</option></select></div>     </div>
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="box_outer nt_bd">
    <div class="ticker_widget">
	<div class="news_ticker">
	    <div class="right_arrow"></div>
	<ul id="ticker01">
                                                     	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/no-fly-zone-drone-gets-tourist-grounded/">No fly zone: drone gets tourist grounded</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/beetle-trees-coming-down-around-jasper/">Beetle trees coming down around Jasper</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/icefields-parkway-closed-for-24-hours/">Icefields Parkway closed for 24 hours</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/highway-16-closed-in-both-directions-west-of-border/">Highway 16 closed in both directions west of border</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/child-injured-in-grande-prairie-school-bus-collision/">Child injured in Grande Prairie school bus collision</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/snowfall-warning-in-jasper-national-park/">Snowfall warning in Jasper National Park</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/lac-la-biche-man-wanted-for-first-degree-murder/">Lac La Biche man wanted for first-degree murder</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/jasper-rcmp-seek-missing-24-year-old-man/">Jasper RCMP seek missing 24-year-old man</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/too-fast-too-furious-jasper-mountie-assaulted/">Too fast, too furious: Jasper Mountie assaulted</a></li>
        	<li><span>&raquo;</span><a href="http://www.fitzhugh.ca/jasper-skaters-swoon-for-sketch-of-park/">Jasper skaters swoon for sketch of park</a></li>
        	        		</ul>
	</div><!--News Ticker-->
    </div> <!--End Widget-->
    </div> <!--box outer-->

</div> <!--End Inner-->
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://www.fitzhugh.ca">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://www.fitzhugh.ca/category/feature/">Feature</a> <span class='delimiter'>&raquo;</span> <span class="current">Bearcats still finding their way</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">Bearcats still finding their way</h1>
 	    <div class="article_meta">
 	       <span class="meta_author">Posted by: <a href="http://www.fitzhugh.ca/author/fitzhugh/" title="Posts by fitzhugh" rel="author">fitzhugh</a></span>
		       <span class="meta_date">Posted date:  <strong>December 02, 2017</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://www.fitzhugh.ca/category/feature/" rel="category tag">Feature</a>, <a href="http://www.fitzhugh.ca/category/sports/" rel="category tag">Sports</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="http://www.fitzhugh.ca/bearcats-still-finding-their-way/#respond">0</a></span>
           </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   					        <p>&nbsp;</p>
<div id="attachment_51750" style="max-width: 630px" class="wp-caption alignleft"><a href="http://www.fitzhugh.ca/wp-content/uploads/2017/12/IMG_8761.jpg"><img class="wp-image-51750" src="http://www.fitzhugh.ca/wp-content/uploads/2017/12/IMG_8761.jpg" alt="" width="620" height="413" srcset="http://www.fitzhugh.ca/wp-content/uploads/2017/12/IMG_8761.jpg 800w, http://www.fitzhugh.ca/wp-content/uploads/2017/12/IMG_8761-150x100.jpg 150w, http://www.fitzhugh.ca/wp-content/uploads/2017/12/IMG_8761-300x200.jpg 300w, http://www.fitzhugh.ca/wp-content/uploads/2017/12/IMG_8761-768x512.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></a></p>
<p class="wp-caption-text">Sebastian Golla evades a SEERA Storm defender to get a shot away.</p>
</div>
<p>&nbsp;</p>
<p style="text-align: right"><b>by John Wilmshurst</b></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400">For the first time in years, the parents of the Jasper Bantam Bearcats have had to fire up their GPS units to find their way to a game.</span></p>
<p><span style="font-weight: 400">While the way to the rinks in Whitecourt, Slave Lake and Fox Creek has become very familiar over the years, the Edmonton area barns are new territory and wayfinding is needed. The parents are using whatever it takes not to get lost, even hauling out dog-eared, paper maps. As sharp as the drivers were at finding the rinks on time, our kids were struggling to navigate in a two game E-Town road trip last weekend.</span></p>
<p><span style="font-weight: 400">On Saturday, Jasper played the SEERA Storm for the first time and right away, the Bearcats’ wheels came off. Right off the opening faceoff, the Storm pressured, crashed the net and poked a loose biscuit into the net to take a very early lead. It turned out that this goal, scored 69 seconds into the game would be the winner as the Storm would never relinquish the lead. SEERA would only give up one goal to Jasper, as Baden Koss drove coast-to-coast and found pay dirt with six minutes to play in the third.</span></p>
<p><span style="font-weight: 400">But for most of the game, our kids looked lost in the offensive zone, getting pinned to the outside boards and not finding the front of the net. Even the puck got lost on a strangest icing I’ve ever seen. The biscuit rode the dasher the length of the rink only dropping to the ice at the goal line for a whistle. But props to Kelan Polard for doing everything he could between the pipes, Camas D’Antonio hustling at both ends of the ice and Lucas Oeggerli for his relentless forechecking. Five to one was the final score in favour of the Storm as Jasper was clearly in need of some roadside assistance on this one.</span></p>
<p><span style="font-weight: 400">Looking to get back on the right track on Sunday, the Bearcats commuted to St. Albert to face the Rangers. The game started well enough as the Bearcats enjoyed more skating room than the day before. But in the early going, forward Owen Kearnan went hard into the boards and wouldn’t return to the ice with a banged-up knee. This was not only a bad omen but forced some new line combinations, and once again, our forwards looked out of place in their opponent’s zone.</span></p>
<p><span style="font-weight: 400">There was no scoring in the first period, and although the Bearcats had some chances, they had no puck-luck. Jasper desperately needed to come out strong in the second, but it was the Rangers who got on the board first, five minutes into the period. Defenseman Aidan Deagle evened up the score four minutes later with a blast from the point that sailed top shelf. But on the very next shift, the Rangers regained the lead, and Jasper was back in familiar territory down a goal. Despite a late second period push, Jasper couldn’t equalize, leaving a comeback for the third period.</span></p>
<p><span style="font-weight: 400">Penalty trouble would stifle any chance for an early comeback. Polard was doing his part, but St. Albert capitalized on a man advantage in the early going to take a two-goal lead. Another point blast from Deagle that Sebastian Golla redirected into the net drew Jasper back to within one and the momentum seemed to be shifting.</span></p>
<div id="attachment_51751" style="max-width: 810px" class="wp-caption alignleft"><a href="http://www.fitzhugh.ca/wp-content/uploads/2017/12/IMG_8792.jpg"><img class="size-full wp-image-51751" src="http://www.fitzhugh.ca/wp-content/uploads/2017/12/IMG_8792.jpg" alt="" width="800" height="533" srcset="http://www.fitzhugh.ca/wp-content/uploads/2017/12/IMG_8792.jpg 800w, http://www.fitzhugh.ca/wp-content/uploads/2017/12/IMG_8792-150x100.jpg 150w, http://www.fitzhugh.ca/wp-content/uploads/2017/12/IMG_8792-300x200.jpg 300w, http://www.fitzhugh.ca/wp-content/uploads/2017/12/IMG_8792-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p class="wp-caption-text">Jacob Barziokas trying to take the puck off a SEERA Storm forward.</p>
</div>
<p><span style="font-weight: 400">Birthday boy, Jacob Bartziokas led some promising rushes and Liam Crozier turned on the jets along the boards, but there was no finish. The Bearcats couldn’t score. Jasper’s unfruitful offensive pressure led to some odd-man rushes the other way and the Rangers went up by two again, and then three, with about 5 minutes to play.</span></p>
<p><span style="font-weight: 400">Jasper’s best sequence of the weekend came too little, too late. But Koss put Jasper back to within 2 goals, burying a one-timer on a no-look pass from Golla who took a behind the net, heads up feed from Oeggerli. At the final buzzer it was 5-3 for St. Albert. Back to respectable, but a loss nonetheless.</span></p>
<p><span style="font-weight: 400">This weekend, the Bearcats will be easy to find as they host many of their city-league rivals in their home tournament. Games start at the Jasper Arena on Friday night and run through to Sunday for a weekend filled with great, competitive, hockey. Check the arena schedule for game times, and I’ll see you in the stands.</span></p>
<p>&nbsp;</p>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.fitzhugh.ca/bearcats-still-finding-their-way/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="http://www.fitzhugh.ca/bearcats-still-finding-their-way/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://www.fitzhugh.ca/bearcats-still-finding-their-way/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='http://www.fitzhugh.ca/bearcats-still-finding-their-way/' href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="http://www.fitzhugh.ca/bearcats-still-finding-their-way/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="http://www.fitzhugh.ca/bearcats-still-finding-their-way/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://www.fitzhugh.ca/jaspers-movember-men/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"> </span>
    </div> <!--Articles Nav-->
         		        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.fitzhugh.ca/jaspers-movember-men/">
   	                    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.fitzhugh.ca/wp-content/uploads/2017/11/ALEX-NAPA-113x150.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Jasper’s Movember Men" title="Jasper’s Movember Men" />
		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.fitzhugh.ca/jaspers-movember-men/">Jasper’s Movember Men</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.fitzhugh.ca/jasper-film-club-to-screen-victoria-and-abdul/">
   	                    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.fitzhugh.ca/wp-content/uploads/2017/11/VIC1-100x150.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Jasper Film Club to screen Victoria and Abdul" title="Jasper Film Club to screen Victoria and Abdul" />
		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.fitzhugh.ca/jasper-film-club-to-screen-victoria-and-abdul/">Jasper Film Club to screen Victoria and Abdul</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.fitzhugh.ca/no-fly-zone-drone-gets-tourist-grounded/">
   	                    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.fitzhugh.ca/wp-content/uploads/2017/07/Grizzlies-150x150.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="No fly zone: drone gets tourist grounded" title="No fly zone: drone gets tourist grounded" />
		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.fitzhugh.ca/no-fly-zone-drone-gets-tourist-grounded/">No fly zone: drone gets tourist grounded</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://www.fitzhugh.ca/beetle-trees-coming-down-around-jasper/">
   	                    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/framework/scripts/timthumb.php?src=http://www.fitzhugh.ca/wp-content/uploads/2017/11/FireSmartMap-134x150.jpg&amp;h=91&amp;w=126&amp;zc=1" alt="Beetle trees coming down around Jasper" title="Beetle trees coming down around Jasper" />
		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://www.fitzhugh.ca/beetle-trees-coming-down-around-jasper/">Beetle trees coming down around Jasper</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Leave a Comment        </h4>
	
			<div class="add_comment">
		<form action="http://www.fitzhugh.ca/ezadmin/wp-comments-post.php" method="post" id="commentform">
        
        	<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/bearcats-still-finding-their-way/#respond" style="display:none;">Click here to cancel reply.</a>            </div>
	
			
			<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="url">Name*</label></p>

			<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="url">Email*</label></p>

			<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website</label></p>
		
					
			<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>
			
			<!--<p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
			<p><button class="send_comment" type="submit">Submit Comment</button>
			<input type='hidden' name='comment_post_ID' value='51748' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			
<div id="captchaImgDiv">

<div class="si_captcha_small"><img id="si_image_com" src="http://www.fitzhugh.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=1xaDCd527hTT6uEp" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="1xaDCd527hTT6uEp" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.fitzhugh.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.fitzhugh.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code_p">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  	
		</form>
	</div>
		</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
        	 	                 <div class="box_outer widget_search"><div class="widget"><h3 class="widget_title">Search</h3><div class="wid_border"></div><form method="get" action="http://www.fitzhugh.ca">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form>
</div></div><div class="box_outer mom_social_counter"><div class="widget">		<div class="mom_social_counters">
				<div class="sc_rss sc_item">
					<div class="social_box">
										<a href="http://www.fitzhugh.ca/feed/">
						<img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/images/widgets/sc_rss.png" alt="">
					</a>
					<span>Subscribers</span>
						<span class="social-box-count">1000+</span>
					</div>
				</div> <!--SC Item-->

				<div class="sc_twitter sc_item">
			<div class="social_box">
				<a target="_blank" href="http://twitter.com/jasperfitzhugh">
						<img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/images/widgets/sc_twitter.png" alt="">
					</a>
					<span>Followers</span>
		<span class="social-box-count"></span>
			</div>
				</div> <!--SC Item-->

				<div class="sc_facebook sc_item">
					<div class="social_box">
					<a target="_blank" href="https://www.facebook.com/TheFitzhugh">
						<img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/images/widgets/sc_facebook.png" alt="">
					</a>
					<span>Fans</span>
		<span class="social-box-count">1164</span>
					
					</div>
				</div> <!--SC Item-->

			</div> <!--mom_social_counter-->
</div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Read the current issue</h3><div class="wid_border"></div>			<div class="textwidget"><div data-configid="5694893/55869102" style="width:300px; height:375px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
</div>
		</div></div><div class="box_outer widget_polls-widget"><div class="widget"><h3 class="widget_title">Question of the Week</h3><div class="wid_border"></div><div id="polls-243" class="wp-polls">
	<form id="polls_form_243" class="wp-polls-form" action="/ezadmin/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_243_nonce" name="wp-polls-nonce" value="6659d625bb" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="243" /></p>
		<p style="text-align: center;"><strong>Do you prefer Jasper in the wintertime?</strong></p><div id="polls-243-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-521" name="poll_243" value="521" /> <label for="poll-answer-521">Yes, I yearn for it</label></li>
		<li><input type="radio" id="poll-answer-522" name="poll_243" value="522" /> <label for="poll-answer-522">No, it's never not night</label></li>
		<li><input type="radio" id="poll-answer-523" name="poll_243" value="523" /> <label for="poll-answer-523">Maybe, it's Moonlight Madness!</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(243);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(243); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-243-loading" class="wp-polls-loading"><img src="http://www.fitzhugh.ca/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><div class="box_outer mom_ads300"><div class="widget">		   	    <div class="ads300">
			  					<!-- FH_300x250_ad_space_3 -->
<div id='div-gpt-ad-1373392203702-8' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-8'); });
</script>
</div>			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads300"><div class="widget">		   	    <div class="ads300">
			  					<!-- /51837340/FH_300x250_ad_space_4 -->
<div id='div-gpt-ad-1494627674251-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494627674251-0'); });
</script>
</div>			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">Business and Phone Directory 2017</h3><div class="wid_border"></div>			<div class="textwidget"><div data-configid="5694893/43572478" style="width:300px; height:197px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><div class="box_outer widget_text"><div class="widget">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/FitzhughNews" data-widget-id="355053733807276033">Tweets by @FitzhughNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><div class="box_outer mom_ads300"><div class="widget">		   	    <div class="ads300">
			  					<!-- FH_300x250_ad_space_6 -->
<div id='div-gpt-ad-1373392203702-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-9'); });
</script>
</div>			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_ads125"><div class="widget">		   	    <div class="ads125">
			  					<div class="ad_code"><!-- FH_125x125_ad_space_7 -->
<div id='div-gpt-ad-1373392203702-1' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-1'); });
</script>
</div></div>
			  
			  					<div class="ad_code"><!-- FH_125x125_ad_space_8 -->
<div id='div-gpt-ad-1373392203702-2' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-2'); });
</script>
</div></div>
			  
			  					<div class="ad_code"><!-- FH_125x125_ad_space_9 -->
<div id='div-gpt-ad-1373392203702-3' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-3'); });
</script>
</div></div>
			  
			  					<div class="ad_code"><!-- FH_125x125_ad_space_10 -->
<div id='div-gpt-ad-1373392203702-0' style='width:125px; height:125px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-0'); });
</script>
</div></div>
			  
			  </div><!-- ads125 -->

			
</div></div>	            </aside> <!--End Sidebar-->
                </div> <!--End Container-->
      <div class="bot_ad">
        <div style="width:1000px;">
<!-- FH_728x90_ad_space_11 -->
<div id='div-gpt-ad-1373392203702-11' style='width:728px; height:90px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-11'); });
</script>
</div>
<!-- FH_222x90_ad_space_12 -->
<div id='div-gpt-ad-1373392203702-4' style='width:222px; height:90px; float:right;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1373392203702-4'); });
</script>
</div>
<div style="clear:both"></div>
</div>        </div> <!--End bot Ad-->
    </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
                    <li class="twitter"><a href="https://twitter.com/jasperfitzhugh">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/TheFitzhugh">facebook</a></li>        
        
                   <li class="gplus"><a href="https://plus.google.com/b/102029653803578792618/102029653803578792618/posts" >google plus</a></li>     
        
        
                             <li class="rss"><a href="http://www.fitzhugh.ca/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
<p class="copyrights">© Jasper's Independent Newspaper - Powered by <a title="Aberdeen Publishing" href="http://www.aberdeenpublishing.com"> Aberdeen Publishing</a> &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; <u><a href="http://www.fitzhugh.ca/terms-of-use/">Terms of Use</a></u> | <u><a href="http://www.fitzhugh.ca/privacy-policy/"> Privacy Policy</a></u></p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.fitzhugh.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/themes/goodnews47/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='http://www.fitzhugh.ca/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://www.fitzhugh.ca/wp-content/themes/goodnews47/images/up.png" alt="Scroll to top">
        </a>
</div>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10304704-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body>
</html>
